Results 1 to 5 of 5
  1.    #1  
    Anyone else having this issue on their Palm Pre? This is my 3rd phone in about 6-8 months of having it. I've had this current phone less than 30days.

    The problem seems to be that my phone isn't receiving the calls, voicemails or texts. ....at least not in a timely manner. It seems sometimes rebooting the phone works, but I don't know when that is until people tell me they've been calling me and calling me and calling me....and I've had no incoming calls!

    Last night about midnight I rebooted the phone, because it would give me ringer sounds. Now I just learn a friend tried calling and calling me this a.m., but my phone never rang. I complain to my wife and she says the same exact thing!!!

    On the phone right now with Sprint and I'm ready to tell them they can have this piece of crap back and that I want something that works!!
  2. #2  
    Ya, I got the same problem. It seems to be a known issue, but the cause isn't quite known. It happens to my pre everytime I run Preware since I have updated to 1.4. To fix it, simply open the phone, email, and messaging apps to get them running again. Restarting the phone works as well. Also, download Jstop from Preware and that will show you which java script processes are running. If you don't see phone, email, and messaging in Jstop, then they are not running.
  3. #3  
    +1
  4.    #4  
    Quote Originally Posted by realchemist View Post
    Ya, I got the same problem. It seems to be a known issue, but the cause isn't quite known. It happens to my pre everytime I run Preware since I have updated to 1.4. To fix it, simply open the phone, email, and messaging apps to get them running again. Restarting the phone works as well. Also, download Jstop from Preware and that will show you which java script processes are running. If you don't see phone, email, and messaging in Jstop, then they are not running.
    You know, I did run preware last night and even updated it. I thought, however, that I had rebooted the phone afterwards. I will look for Jstop and install that. I called Sprint and spoke with the escalation team, they told me to take to Corp owned Sprint store to have it checked out, he said there was a chip or something they can replace to update the physical memory to make the phone faster. Not sure if that's 100% correct or not, but I'm definately going to ask about it...

    Thanks for the info and I'll keep posted what I find out!
  5.    #5  
    I just spoke with a service tech and he said they are absolutely not allowed to open these phones. They are told by Palm to run WebOS Doctor and if that doesn't fix the issue to replace the phone. Interesting!!

    As I type this I went to Preware and updated two apps, then my phone seemed to have stopped responding and rebooted itself. Going in once again to look for the app.

    My other question is, is this a Pre issue or a Preware issue? Can't live without Preware, but Sprint doesn't like Apps that aren't in the App store to be loaded, so they'll say those are causing my issues.

Posting Permissions