Results 1 to 2 of 2
  1.    #1  
    hi everyone!!!!

    since last night i had been trying to download webosdoctor , to downgrade my sprint pre from 1.4 to 1.3.5.1,since mhs dooes not work in 1.4 at least for now . can someone please tell where can i get the doctor or if theres a way to use mhs in webos1.4?

    btw.
    i already went to webos internals and an error:404-error appears.what does that mean?

    thx in advance
  2. #2  
    Unfortunately, Palm has taken all versions except 1.4 off their servers. You cannot download 1.3.5.1 anymore.

Posting Permissions