Results 1 to 6 of 6
  1. Dan1400's Avatar
    Posts
    3 Posts
    Global Posts
    11 Global Posts
       #1  
    I have had the pre since they first came out and it has been a great phone. But lately (the last couple of days) my pre has been randomly shutting it self off. The battery is never under 50% when it shuts off and it has never shut off while I have been using it. The phone seems to like to turn off when the screen turns off. This is starting to become a problem as its my only phone and I have missed a couple of important calls.

    Any thoughts on why this is happening, and how to fix it?

    I haven't gone to a sprint store yet, as I am not sure they can help me.

    Thanks,
    Dan
  2. #2  
    do you have preware or patches installed? that was my problem until i removed it.
  3. Dan1400's Avatar
    Posts
    3 Posts
    Global Posts
    11 Global Posts
       #3  
    I have only upgraded the OS to 1.4. I have d/l some apps off the app store, but I haven't d/l anything for a while.
  4. #4  
    Have you ever had preware or any of its services installed on your phone prior to 1.4?
    Some of the services may be conflicting with 1.4 causing the reboots. I went through the same issue. Had to Dr. the phone back to 1.2 then to 1.4. That took care of the constant reboots. Unfortunately, the link to webdr 1.2 is no longer available. You can try the newer method of getting a clean pre. I think caj2008 has it on his thread as well as this thread: http://forums.precentral.net/palm-pr...our-webos.html
  5. Dan1400's Avatar
    Posts
    3 Posts
    Global Posts
    11 Global Posts
       #5  
    I don't know what preware is, so I don't believe I ever d/l it before.
  6. #6  
    i had this issue as well and had my phone replaced at the sprint store.

Posting Permissions