Results 1 to 12 of 12
  1.    #1  
    I use roam only patch in phone prefs. at work 'cause I get no Sprint signal there. Since updating to 1.4 incoming calls go straight to voice mail and I never hear the phone ring. I removed patch and tried the newer roam only in top bar patch- same problem. I really appreciate the ability to force phone to roam when I need to but now I miss calls when either patch. Anyone else?
  2. #2  
    It's always done this (at least for me) When I am in roam only it goes straight to VM and always has.
  3. #3  
    hmm I don't believe I have this problem with the roam only button app. I will try it out today and let you know.
  4. #4  
    I only use roam only when I'm in a place where I need to call out or use data so I don't know if this has happened to me or not?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #5  
    The push button app, Roam Only Toggle, works for me and 1.4. But I have noticed that I will miss calls if i'm using data (streaming music) while using it. But that might just be because I'm stuck at 1x.
  6. #6  
    i use it at my home since i cant hold a solid sprint but can hold 2 bars of vzw. and i have only missed about 1 or 2 calls since 1.4 i was using button now top menu option. I am also not sure if i actually missed those calls or if they just hung up early.
    SCK Manager
  7. #7  
    I found that if you turn data roaming off the phone will ring in roam-only mode. Good thing too because I depend on this for solid service at home.
  8. #8  
    I use the roam only mode the one day a week that I am outside Sprint coverage area. Some calls do go straight to voicemail. As Mordbane said, I believe that it is when the phone is using data via 1x.

    I had this same problem before I began using the roam only patch, so I think the problem is with roaming, not with the patch. I use the patch because it helps to preserve battery.
  9. #9  
    Quote Originally Posted by bevcraw View Post
    I use the roam only mode the one day a week that I am outside Sprint coverage area. Some calls do go straight to voicemail. As Mordbane said, I believe that it is when the phone is using data via 1x.

    I had this same problem before I began using the roam only patch, so I think the problem is with roaming, not with the patch. I use the patch because it helps to preserve battery.
    Renewing this thread because of what happened to me this weekend and wondering about suggestions. Most weekends I am in a Verizon area and roam (I am on Sprint). When the towers switched from Alltel to Verizon it took weeks before they worked, but for the past two year have had no problems (except Verizon's insistence on 1X whereas I could EVDO roam on Alltel; same tower). This weekend every call went to voicemail. Texts and web access were fine. I actually called Sprint, and after (of course) removing and replacing the battery and them looking at the area, they essentially said they couldn't explain the problem and to bring the phone to a Sprint store. I told them I would be willing to bet that when I got back into the Sprint network it would work fine (which it did, of course). This problem occurred both with and without the roam only patch. The Verizon/Sprint roaming agreement is horrible. The problem is that I may be forced to change providers just because of the crappy roaming agreement. Anyone have any suggestions? Is this becoming the norm?
  10. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #10  
    It has happened to me from time to time, even before the patch. For no reason!
  11. #11  
    are you sure data roaming is enabled lol ? also you could open device info app and tap the drop down menu on top left and scroll down to quick tests and do the tests just for the heck of it lol , other than that you might want to run the webOS repair utility on your phone just to see if there are any glitches in there.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12. #12  
    Quote Originally Posted by Shadavis08 View Post
    are you sure data roaming is enabled lol ? also you could open device info app and tap the drop down menu on top left and scroll down to quick tests and do the tests just for the heck of it lol , other than that you might want to run the webOS repair utility on your phone just to see if there are any glitches in there.
    The quick tests were fine. I'm sure data roaming was enabled, since I was checking emails and on the web all weekend as usual. People have suggested that this happens only when the phone is polling or on the web, but that wasn't the case this weekend. I can't really turn off data roaming just to get calls; I need (and expect) to be able to use both when roaming.

Posting Permissions