Page 1 of 2 12 LastLast
Results 1 to 20 of 40
  1.    #1  
    I finally got brave enough to download MyTether today to my Sprint Pre. I can't believe I waited this long. Tethering was the one thing I missed from my Treo 755p days and PdaNet. I paid the $14.95, downloaded MyTether, had a few failed attempts at first because the instructions were a little confusing, and then about the 4th attempt, viola, it worked!

    I'm able to use Wifi tethering for my laptop to have internet access, all without wires! Actually, MyTether is even better than PdaNet because I was never able to get PdaNet to work wirelessly, only with the USB cord. But with MyTether, this actually works wirelessly through Wifi! Very cool!! I'm writing this post now using my laptop connected via Wifi through MyTether and the Pre. I'm a happy dude! I like my Pre that much more now!!

    I also tried making a phone call while tethered, but it doesn't appear to work at the same time. Can anyone else confirm that you cannot make a phone call while surfing the internet with MyTether at the same time?
    Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  2. #2  
    wait. Misread that. No phone calls while you're tethering? Thought you meant the other way around. Ha. Sorry. I don't exactly know why you're having that problem. :/
    Follow me on Twitter---www.twitter.com/DJScootR
  3. #3  
    Quote Originally Posted by Casey Cheung View Post
    I also tried making a phone call while tethered, but it doesn't appear to work at the same time. Can anyone else confirm that you cannot make a phone call while surfing the internet with MyTether at the same time?
    CDMA limitation on Sprint, no data and voice at the same time. Works exactly the same if trying to use the phone to browse the web over EVDO while on a call, it won't work.
  4. #4  
    Quote Originally Posted by pullbangdead View Post
    CDMA limitation on Sprint, no data and voice at the same time. Works exactly the same if trying to use the phone to browse the web over EVDO while on a call, it won't work.
    To clarify what the quoted poster said:

    If is a limitation of the CDMA specifications (at lease EVDO anyhow).

    You cannot use data and voice simultaneously on any CDMA network (Sprint, Verizon, nTelos, Cricket, MetroPCS, Frawg, etc. in the States; Bell Mobile in Canada; not sure who else in other countries).

    It works fine on GSM networks because the specs allow for it (AT&T, T-Mobile, O2, Rogers, etc.)
    Arthur Thornton

    Former webOS DevRel Engineer at Palm, HP, and LG
    Former webOS app developer (built Voice Memos, Sparrow, and several homebrew apps and patches)
    Former blogger for webOS Nation and webOS Roundup
  5.    #5  
    Thanks guys for your comments.

    I have another question regarding MyTether. I opened the "Options" window and tried to change both the Name and Key to something easier to remember. But after I changed this, my laptop wouldn't recognize the new Name and Key password, so I had to change it back to the given Name and Key that the app came with.

    Is it possible to change the Name and Key, or maybe I'm doing something wrong?

    Also, something else I noticed: While using MyTether, and also charging the Pre with the USB cord in charging battery mode, I noticed that the battery drains faster than the USB cord is able to charge it up! I think this is the same problem when using Sprint Navigation and charging the Pre through the car jack charger. Battery gets drained faster than it can be charged. Weird.
    Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  6. #6  
    Quote Originally Posted by arthurthornton View Post
    To clarify what the quoted poster said:

    If is a limitation of the CDMA specifications (at lease EVDO anyhow).

    You cannot use data and voice simultaneously on any CDMA network (Sprint, Verizon, nTelos, Cricket, MetroPCS, Frawg, etc. in the States; Bell Mobile in Canada; not sure who else in other countries).

    It works fine on GSM networks because the specs allow for it (AT&T, T-Mobile, O2, Rogers, etc.)
    To clarify what the quoted poster said:

    EVDO Rev. A, as specified, is perfectly capable of handling voice and data at the same time, but Sprint's implementation of EVDO Rev. A does not have this feature enabled.

    Sprint is the limit of my experience, but it is apparently common for other carriers not to activate this feature of EVDO Rev. A on their networks as well.
  7. #7  
    I have the same issue with charging through USB and I was wondering if there was any hack around it...
  8. #8  
    I read your post with interest. I had MHS working, loved it, but 1.4 came along. I finally broke down and paid for mytether, received confirmation email, but cannot log on or download. I am getting an error - Warning mysqli_connect0.

    Is it me, the site this morning, or what?
    Any help will be appreciated and reciprocated with a big Thanks button.
  9. #9  
    Nmoreman. It could be an issue with your network or Aonic hasn't enabled your account. Did you get the username and password email? You can try making a free account on the forum and PMing Aonic. Took me about a day and a half to get my email.

    Quote Originally Posted by kkohlmann View Post
    I have the same issue with charging through USB and I was wondering if there was any hack around it...
    This is due to a memory leak somewhere in your Pre. I had this problem after a whole day of using my phone for random stuff (browser, calls, 3D games, video, etc) and not rebooting the phone. Try rebooting your phone before running MyTether.

    My phone charges fine when tethered now. Also.... If you are in an area where you don't have good signal it will make your phone use more battery. If you are tethered at night and don't expect any calls try this...

    1. Reboot Phone (OPTIONAL)
    2. Open MyTether and Enable USB Tethering
    3. Open Phone app.
    4. Push ##3836#
    5. Press the box where it says "Hybrid Rev A"
    6. Select "EVDO Only" in drop down menu.
    7. Press Save.


    This will help your charge issue assuming you are tethering through USB and don't have any "heavy" apps running in the background.
    You will NOT receive calls while it is in "EVDO Only" mode. You can turn it off by just going into the ##3836# and selecting "Hybrid Rev A" again.

    It has worked wonders for me. I loved this app so much in the free version (when it first came out) that I ended up donating.

    I used to tether over my Samsung Instinct 1. It's such a great app to have on the Pre for Wi-Fi tethering.
    Last edited by ConeNubi701; 03/23/2010 at 06:17 AM.
  10. #10  
    Thanks for quick reply. I got the email with user/password immediately (I had heard of delays), but can only Google mytether.net, brings up web site, then goes directly to error above. I cannot sign on anything or make an account. It suggested Twitter (I don't/won't do that).
  11. #11  
    have you tried going to the website through your pre? If it takes you to the site and you are able to log in click on the download link in the Donation Forum -> MyTether 2.1.x thread. It will save it to your pre. Then connect via USB Cable and set to USB Drive. Then copy and paste the MyTether installer to your PC or Laptop.

    EDIT: FORUM SEEMS TO BE DOWN ATM. Didn't work for me either. Lol
  12. #12  
    MyTether saved me again just yesterday when I was able to pull off the road, fire up my computer with LogMeIn and remote control a Verizon tethered HP netbook for a traveling client. They were impressed and it might just keep them a happy customer for another year.
  13. rawvega's Avatar
    Posts
    50 Posts
    Global Posts
    253 Global Posts
    #13  
    Quote Originally Posted by arthurthornton View Post
    works fine on GSM networks because the specs allow for it (AT&T, T-Mobile, O2, Rogers, etc.)
    to be totally clear, GSM networks don't do simultaneous voice and data either; UMTS/W-CDMA networks do. So if you happen to be in an at&t or t-mobile area that only has EDGE or GPRS (yikes!), no talk & surf for you.
  14. #14  
    I've had reservations about getting mytether because of issues mentioned here. The one issue is getting your e-mail and the next is mytether actually working.

    So it's easy as downloading mytethere .exe file and upload? I've heard bad things about Aonic not being helpful either but you guys seem pleased. I need convincing before I pay up.

    I too had PDAnet and I loved it! I am actually thinking about going back to my 800w only for the tethering issue!
  15. #15  
    Quote Originally Posted by Casey Cheung View Post
    Thanks guys for your comments.

    I have another question regarding MyTether. I opened the "Options" window and tried to change both the Name and Key to something easier to remember. But after I changed this, my laptop wouldn't recognize the new Name and Key password, so I had to change it back to the given Name and Key that the app came with.

    The Key is case sensitive. Sometimes the pre will capitalize the first letter of the key. Make sure if it does, you capitalize the first letter on your computer.

    Does it see the new network name and just not connect? Or does it not even see the new network name?
  16. #16  
    Quote Originally Posted by comiken205 View Post
    I've had reservations about getting mytether because of issues mentioned here. The one issue is getting your e-mail and the next is mytether actually working.

    So it's easy as downloading mytethere .exe file and upload? I've heard bad things about Aonic not being helpful either but you guys seem pleased. I need convincing before I pay up.

    I too had PDAnet and I loved it! I am actually thinking about going back to my 800w only for the tethering issue!
    I believe he works a full time job and this is just an app project at this time. Response has been generally within 24 hours from those who have needed assistance ... or the initial donor forum access. Generally every webOS update there have been quirks ... but with webOS 1.4 I was back up and running within a few days. So far I don't have any reservations with the low price to support MyTether.net updates. YMMV.
  17. #17  
    I have mytether 2.1, it is from Feb. 23. It will install, but the app doesn't show up on my phone. I have reinstalled all my SDK and virtual box software, and still nothing works.

    I can't get on the mytether web site right now. Is there a more recent version I need for the 1.4 update, or is there something else that is causing this problem?
  18. #18  
    Make sure your phone is on Developer mode when you install it.
  19. #19  
    I figured out that on March 8, they came out with a new installer that you need to have in order to install the program. Although the version is still 2.1.0, the installer is different, and the old one doesn't install anything any more. It would have been nice if they renumbered the new version so we knew to download a new file, but what ya gonna do?
  20. #20  
    I tried mytether recently, but I couldnt get it to work.

    It installed just fine, but when I set it up to broadcast wifi, my computer cant connect to the wifi network for some reason.

    I dont know what the problem is, and I've tried asking in the donor forum, but noone seems to want to help, so I just gave up.
Page 1 of 2 12 LastLast

Posting Permissions