Results 1 to 2 of 2
  1. mrtonk's Avatar
    Posts
    212 Posts
    Global Posts
    561 Global Posts
       #1  
    I got my new Pre yesterday (sweet!) and upgraded to 1.4 (yeah!) and now I get an error message when logging in to the App Catalog or attempting to access the Google Voice web app at m.google.com/voice. Anyone else have these issues? I want to see if there's a fix before I do a quick erase.
  2. mrtonk's Avatar
    Posts
    212 Posts
    Global Posts
    561 Global Posts
       #2  
    Mod - please delete. Posted in wrong forum.

Posting Permissions