Page 1 of 2 12 LastLast
Results 1 to 20 of 32
  1.    #1  
    Yesterday as I was looking up a word in the app Translate on my Pre in a restaurant without wifi, a notification showed up at the bottom saying that I missed a call. I called back the number so that I did not miss an important call.

    This morning, I used my home phone to call my Palm Pre for testing purpose, an automatic message greeted me saying that the number is busy and pls leave a message. My Pre phone was on in standby mode at that time.

    I dialled again my mobile number, my Pre responded this time with the usual phone call interface.

    Why is it that Pre does not respond to calls sometimes?

    Is is because Pre was checking email via mobile network or wifi at the time of an incoming call?
  2. c_man's Avatar
    Posts
    392 Posts
    Global Posts
    393 Global Posts
    #2  
    I can unfortunately confirm I've seen the same issue several times...
  3. #3  
    I've had the SAME thing happen to me it's super annoying. I wanna know why this happens as much as you.
  4. amjz's Avatar
    Posts
    451 Posts
    Global Posts
    453 Global Posts
    #4  
    your using 1.4 firmware?
    i noticed that my Pre wont ringing at all sometimes when i on 3G network ..
  5.    #5  
    Quote Originally Posted by amjz View Post
    your using 1.4 firmware?
    Yes, I am using ROM 1.4.

    iced that my Pre wont ringing at all sometimes when i on 3G network ..
    It also happened to me. I checked the app Sounds & Ringtones and moved the slider for Ringtone Volumne from leftmost position to the center right position. This way my Pre will ring again.

    You may also try it.
  6. #6  
    One easy to check reason for this behavior is signal strength. My experience is that my Treo and Pre behave likewise on my provider's networks tmobile NL. I can even force this behavior by putting the phone in a certain area in my living room: the SMS 'missed call' will come through after a while, while the phone displays no missed calls.
    In this area the signal strength varies a lot. (3-1 bar, sometime no bar)

    I suspect that using the Pre's auto network mode (auto switch between 2G and 3G depending on the signal strength) boosts this unwanted behavior if the 3G signal strength varies a lot. The phone switches 'constantly' between 3G and 2G, and might miss calls.
  7. #7  
    I got the same problem.

    But my other problem is that I cant just say only 2G. Because if I go to a major city my carrier only supports 3G network, why should they support an "old" technology.
  8. amjz's Avatar
    Posts
    451 Posts
    Global Posts
    453 Global Posts
    #8  
    It also happened to me. I checked the app Sounds & Ringtones and moved the slider for Ringtone Volumne from leftmost position to the center right position. This way my Pre will ring again.

    You may also try it.
    My sound volume is set up to max ..
    sometimes i got no missed calls alert !! i discoved this by calling my Pre from my other phone, the line ringing but my Pre not ringing and no calling screen pops out!

    i though its a 1.4 firmware bug, but i think its all about my 3G network ... but i dont know how to make sure of that!
  9. #9  
    Me as well...."Seems " to be related to the latest update, or perhaps the combo odf the update and a patch.The crazy volume issue has me worried because this is the most annoying problem I have with my phone since 1.4. I've never had to, but a think I'll be doctoring back to square 1 and carefully load the patches one by one
  10. amjz's Avatar
    Posts
    451 Posts
    Global Posts
    453 Global Posts
    #10  
    One easy to check reason for this behavior is signal strength. My experience is that my Treo and Pre behave likewise on my provider's networks tmobile NL. I can even force this behavior by putting the phone in a certain area in my living room: the SMS 'missed call' will come through after a while, while the phone displays no missed calls.
    In this area the signal strength varies a lot. (3-1 bar, sometime no bar)

    I suspect that using the Pre's auto network mode (auto switch between 2G and 3G depending on the signal strength) boosts this unwanted behavior if the 3G signal strength varies a lot. The phone switches 'constantly' between 3G and 2G, and might miss calls.
    I have the SMS Alert service for "Unreachable" line.

    I always switch between my 2G/3G manually, and i have an Excellent signal strength on 2G and at least 2 signal strength and more on 3G! when switching to 3G its very good, but when i discovered that sometimes my Pre didnt ring when somebody calling me and i got no SMS Alert or missed call Alert i switch back to 2G coz i dont want to miss any calls and my callers thinks that i dont want to answer them.
  11. jc924's Avatar
    Posts
    173 Posts
    Global Posts
    225 Global Posts
    #11  
    I believe that this is a Sprint issue and not a Pre issue. I had the same thing with my Treo. On the TreoCentral board I think they concluded that it had something to do with how Sprint towers handled traffic. I get it occasionally with my Pre. I also get dropped calls with marginal signal strength, which fluctuates in my apartment.
  12. #12  
    How can this be a Sprint issue when we are talking about GSM Pre's ?
  13. #13  
    I had the issue where calls were not ringing through at all, no notification, and no notification for text messages during the same period. A performed a reset, and this seems to have fixed the problem.
  14. #14  
    This is definetly a network issue, this has happened to me in the past regardless of what brand of cell phone that I was using at the time. I have been both with Sprint and Verizon and experienced this issue, just part of the cellular world.
  15. #15  
    One of the biggest problems I've had on Sprint with missed calls is when my phone is not on 3G (EVDO) because it randomly switches off 3G even in a good coverage area or there is no 3G when I'm roaming. Apparently, if the phone is transferring data while not on 3G, Sprint (and I believe all carriers even GSM) will prioritize the data traffic which results in the caller going straight to voice mail with no missed call notification. A friend with an iPhone on AT&T has the same problem when 3G is disabled. Apparently, calls preempt data in 3G modes like EVDO.

    This happens even if I'm on WiFi with data enabled, which is odd as I would expect all data to be routed over WiFi if it's enabled.

    What I do is that whenever I have WiFi available, I enable it and turn off data. So far, when I'm in that mode and I have at least one bar, I have not missed any calls.
  16. #16  
    same here ,i guess it's rom's problem
  17. amjz's Avatar
    Posts
    451 Posts
    Global Posts
    453 Global Posts
    #17  
    i think we need to post this problem on Palm Forum ...
  18. #18  
    I'm on Verizon, and this has happened to me too...most notably in the last few days. I missed a call and some texts on Thursday, they came to my phone on friday morning (missed call notification too). Then some calls and texts over the weekend didn't come until later as well...My callers got the straight to voicemail route...I had the phone on, data on, wifi might have been on. It is possible that bluetooth was on also, had been using a bluetooth speaker at my office...could running ALL wireless systems cause this problem?
  19. #19  
    This is a 1.4 side effect. People keep posting the missed calls and texts problem all over the forums with all kinds of ideas.. I have posted this same answer on numerous post as to what the actual problem seems to be.

    C/P
    I have been noticing the same thing since the 1.4 update. I looked around yesterday, as I missed 2 texts and a phone call and ended up running around town for nothing.. What I found was that since the update, when using larger apps, such as preware (thats what does it for me) or possibly app updates, the phone pushes the normal palm apps (calander, messaging, phone) off the java list or some list, to allow extra resources for the hog app. Now, once you close the hog app, webos doesnt restart those palm apps, so until you launch the app, it is in an unactivate state. I will try and see if I can find the thread and post a link.. I hope this makes some sense.... But it seems there are a lot of threads stating this problem, but none have the cause listed correctly... So the fix is a needed update from palm. or just make sure you launch the phone and messaging app every now and then.. No reboot needed, but I guess that would work, too...
  20. jwinn35's Avatar
    Posts
    390 Posts
    Global Posts
    396 Global Posts
    #20  
    I've had this happen to me probably 10 times since going to 1.4. Never happened before the update.
Page 1 of 2 12 LastLast

Posting Permissions