Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32
  1. #21  
    Here the same problem in germany with EPlus. Happens from time to time regardless which webos version.
  2. #22  
    No ringing, no notification... happens a lot to me on the German o2 network. I guess this is NOT a network problem after all...
    Up to now I didn't miss a really important call, but this get's pretty annoying.

    I'm using a Palm Pre (no plus) with 1.4.
  3. #23  
    good evening to all,

    the problems stated here have their roots in the network modes the providers use.
    in a nutshell: GPRS/EDGE connections can be established via NMO 1 , 2 or 3 -mode (also known as NOM).
    only NMO-1 is capable of allowing incoming voice service (calls) while GPRS/EDGE-connections are established. the other (2,3) only support outgoing voice connections.
    as far as germany is concerned, only t-mobile uses NMO-1. ALL others (vodafone,eplus,o2) use NMO-2 !!
    so, go ahead and try it out... switch 3G off (only edge or GPRS), visit e.g. precentral.net and try calling your pre while the browser page is loading... you gonna see, no voice service...
    well regarding no voice even with 3G, that too should probably be a network problem. just a guess: prepaid data plans? eplus offers them... maybe dated UMTS server structures among certain providers?

    anyway, it's definitely not a bug in webOS 1.4...
  4. #24  
    Have had the same issue on a fairly recurrent basis.
    My device history:

    - Jim J.

    (On Sprint for many years)
  5. #25  
    got it here ..not sure if its o2...or the pre.
  6. zepolant's Avatar
    Posts
    66 Posts
    Global Posts
    68 Global Posts
    #26  
    Missed a two very important calls the other day because of this problem. For me it seems to be happening more often than not now. I would love to have this resolved. For now I'll blame Sprint.
  7. #27  
    I have tried to change my settings to 2G only for a week now, and haven't experienced any dropped calls. It's a bit annoying that data is slower but it's fast enough for light browsing and email.
  8. #28  
    I'm having the exact same problem. The other day my phone was going straight to voicemail for two hours. I know that because my friend was ****ed because he needed help with his laptop. Also today my phone never rang and then I got a notice that said missed call. This is happening more and more. Is there a fix for this?

    I am also missing random text messages. This was occurring in 1.4 and now 1.4.1.1
    Last edited by THETRUTH; 04/03/2010 at 04:47 PM.
  9. #29  
    Quote Originally Posted by jvvpc View Post
    I have tried to change my settings to 2G only for a week now, and haven't experienced any dropped calls. It's a bit annoying that data is slower but it's fast enough for light browsing and email.
    The dropped call issue has been discussed in this thread. I think the dropped call issue is different from the missed calls issue.On the 3G dropped call issue: my provider could not solve that and offered me to terminate my contract! I will test both issues again, I will switch in a week's time to another provider. Very curious whether both issues, dropped (3G) and missed(2/3G), still occur.
  10. #30  
    I'm using my Pre with GSM only since I got it. With 1.4 I had the effects of not being reachable via call and messaging. It seems that the bug was fixed for me by version 1.4.1. But I can't tell for sure by now.
  11. pman_lt's Avatar
    Posts
    138 Posts
    Global Posts
    140 Global Posts
    #31  
    I noticed a patern, that sometimes if I install some apps ar patches via WOQI and dont restart my phone, when someone is calling i dont get any notification (vibration, ringtone or any other), just later when they call to my other phone i know that i missed a call.
  12. #32  
    Quote Originally Posted by pman_lt View Post
    I noticed a patern, that sometimes if I install some apps ar patches via WOQI and dont restart my phone, when someone is calling i dont get any notification (vibration, ringtone or any other), just later when they call to my other phone i know that i missed a call.
    It seems that the processes responsible for accepting calls get shut down after installing apps with Preware. See http://forums.precentral.net/palm-pr...ml#post2363342

    Please try:
    http://forums.precentral.net/palm-pr...ml#post2364406
    and tell us if your Luna crashes.
Page 2 of 2 FirstFirst 12

Posting Permissions