Results 1 to 5 of 5
  1.    #1  
    Well, I was getting on just fine battery wise with the last version of 1.3 and with my Seido extended battery. After updating to v1.4 things have become farcical, I'm dropping 15% an hour with the phone just sitting on my desk doing nothing, wifi off, bluetooth off, push Gmail off, GPS off, no notifications on. At first I thought the battery must be knackered so I swopped it out for the original Palm one but that was dropping 15% per hour too.
    It can't be the battery anyway as with Aeroplane mode on I am losing on average less than 1% per hour. I've investigated the usual suspects and have deleted Google Talk, for example, and I've reduced the email app to check every 30 minutes but with no improvements. I can't think of anything else that could be causing such a big and worrying battery drain, it only happens when the "phone" is on so it must be linked to that.
    Anyone else having a similar problem?
  2. #2  
    I think it is 1.4 that 's the culprit.

    I went back to 1.3.5.1 to run the 800 mhz patch and my battery life is WAY better running at 800 than it was under 1.4 @ 500.

    I'm baffled by my results and yours might be different, however, these were my observations.
  3.    #3  
    Meant to say..I did the full restore/wipe thing and also used WebDoctor to no avail
  4. #4  
    Same here. And, mine is all over the map--at times it runs around 5%/hour, at times around 10%/hour, and at times as much as 15%/hour. I'm thinking something kicks up in the background and sucks down battery life, then dies/is killed at some point until it kicks up again. Crazy.
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  5.    #5  
    Quote Originally Posted by wynand32 View Post
    Same here. And, mine is all over the map--at times it runs around 5%/hour, at times around 10%/hour, and at times as much as 15%/hour. I'm thinking something kicks up in the background and sucks down battery life, then dies/is killed at some point until it kicks up again. Crazy.
    Yes, I thought mine was heading back in the right direction when it had a short spell only dropping about 5% per hour but now it is back to 15/20%. I'm in the UK so have no access to paid apps and have very few 3rd party apps installed. I deleted them all off and it still persists so I can only deduce that it is one of the Palm native apps that is doing the damage.

Posting Permissions