Results 1 to 4 of 4
  1.    #1  
    First off, i tried searching for a solution for this problem but had no luck,So i had to post this...

    Long story short, got a replacement Pre, installed preware, a theme and a bunch of patches with no problems. However when i try to install the ''Enable landscape messaging'' and the ''Avatar on left side'' patches, i get a IPKG Error log.

    All my other patches work perfect except these 2,(yes even the virtual keyboard works fine). I tried uninstalling and reinstalling preware and package manager, but this did nothing to resolve the problem.

    Any advice would be much appreciated. Thank you again in advance.
  2. #2  
    Quote Originally Posted by flash8o View Post
    First off, i tried searching for a solution for this problem but had no luck,So i had to post this...

    Long story short, got a replacement Pre, installed preware, a theme and a bunch of patches with no problems. However when i try to install the ''Enable landscape messaging'' and the ''Avatar on left side'' patches, i get a IPKG Error log.

    All my other patches work perfect except these 2,(yes even the virtual keyboard works fine). I tried uninstalling and reinstalling preware and package manager, but this did nothing to resolve the problem.

    Any advice would be much appreciated. Thank you again in advance.
    Uninstall all patches that are tied into the messaging app (look at the icons next to them in Preware) then install Landscape patch, then Avatar patch then add the others back on...worked for me. Avatar patch definately likes to be installed before most other messaging patches.
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


  3.    #3  
    Quote Originally Posted by spudland View Post
    Uninstall all patches that are tied into the messaging app (look at the icons next to them in Preware) then install Landscape patch, then Avatar patch then add the others back on...worked for me. Avatar patch definately likes to be installed before most other messaging patches.
    Good thinking, im going to give this a shot
  4. #4  
    did that work for you? I have been having trouble updating that patch and the swap reply patch.

Posting Permissions