Page 1 of 5 12345 LastLast
Results 1 to 20 of 84
  1.    #1  
    Sorry if is been talked about, tried searching but there are about a million threads about the facebook app.

    My facebook app just stoped working today. It loads but then won't download any new apps. It doesn't matter if I'm on WiFi or EV, the little cirlce on the bottom just keeps spinning. Anyone else experience this, or anyone know of a solution.

    Anyone else notice the irony of this happening on the same day that Palm changed their website to put an emphasis on social networking apps.
  2. #2  
    Yes, mine does the same. I thought I was the only one. Its really irritating me.
  3. #3  
    My facebook beta wasn't working I just deleted it and reinstalled and it started working.
  4. #4  
    I have always had problems looking at pics. It just goes to the pic screen and then nothing. I have to use the x.facebook.com site to looks at pics. It did work at first but hasn't for the last week or so it seems.
  5. diddly4's Avatar
    Posts
    158 Posts
    Global Posts
    164 Global Posts
    #5  
    I have the same problem, just started tonight. I just installed the FB chat patch yesterday and was messing around with it by turning it on and off now the official and beta FB apps won't work. I've tried a soft reset, toggling airplane mode, deleting then reinstalling but nothin is working. Do any of you use the FB chat patch? I'm going to try to remove it and see if that helps.
  6. #6  
    I think it's the app. Mine just stopped working also. I have tried everything.
    - Skinneejay -
  7. #7  
    yep earlier it was the beta now it is the official one the wierd thing is I have two fb accounts and only one of them hangs up. FriendsFlow is still working great though.
  8. stbxxl's Avatar
    Posts
    513 Posts
    Global Posts
    566 Global Posts
    #8  
    I don't see any problems with the app (FB 1.1.0, no chat patch). It's still working just fine.
  9. #9  
    I just launched my FB app and it works fine on my Pre Plus. Is it working for everyone else now?
    In love with my launch day Pre Plus! Here are my impressions thus far.
  10. #10  
    Quote Originally Posted by STBXXL View Post
    I don't see any problems with the app (FB 1.1.0, no chat patch). It's still working just fine.
    We were posting at the same time. My experience is the same, I don't have the chat patch either.
    In love with my launch day Pre Plus! Here are my impressions thus far.
  11. mahylo's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #11  
    Quote Originally Posted by mamouton View Post
    yep earlier it was the beta now it is the official one the wierd thing is I have two fb accounts and only one of them hangs up. FriendsFlow is still working great though.
    Add one more to this list. Mine is exactly as mentioned above.
  12. #12  
    I uninstalled the facebook chat patch and still not working.
  13. #13  
    same here...not working
    Juan

    2010-2011 Champions!

  14. Dre007's Avatar
    Posts
    27 Posts
    Global Posts
    32 Global Posts
    #14  
    My beta 1.1.1 works when it wants to (never refreshes the news feed). Its been doing this since i installed it. So i just use the 1.1.0 version. Friendsbook and and friendsflow still work flawlessly
  15. #15  
    mine just stopped working tonight also! Maybe a new patch coming? Lol... One could only hope for notifications...
  16. #16  
    yup facebook beta is dead for me too, seems like it can't download anything fresh only old stuff
  17.    #17  
    My FB version 1.1 is still not working. And I have no patches installed at all. Just very weird.other apps that call for data from the web still work. I have deleted and reinstalled it and the only thing that happened is that I lost all of the posts and stuff that were already on there.
  18. #18  
    Same here! Mine isn’t working. Last post in my news feed says it was 10 hours ago. And it is not showing any since then. And I never installed the FC chat patch, nor have I ever installed any patches on it.
  19. #19  
    no patches and mine is not updating this morning.
  20. #20  
    Same problem here. Neither 1.0 or the 1.1 beta will work.
Page 1 of 5 12345 LastLast

Posting Permissions