Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    Got my new pre plus through the developer program and it seems the double letter issue is fixed, but the GPS still doesn't work with google maps. Has anyone heard any additional info on this?
  2. #2  
    my gps works fine with Google maps try ##GPS# from the phone program -- there is an issue with 1.4 shutting down programs that run in the background -- sometimes google takes a minute to load if i am indoors but go to the location services and make sure everything is turned on. hope you get i working

    rob
  3. #3  
    Not yet but if your want the location bases software like google maps to work you can open the VZnav app and just leave it open till your down with google maps. You dont need to purchase the app so if you havent, it will get to a prompt to purchase with yes/no option. Just leave it here and go into google maps.
  4. #4  
    Quote Originally Posted by addiarmadar View Post
    Not yet but if your want the location bases software like google maps to work you can open the VZnav app and just leave it open till your down with google maps. You dont need to purchase the app so if you havent, it will get to a prompt to purchase with yes/no option. Just leave it here and go into google maps.
    I have read this in a few other posts and it doesn't work for me - with vz nav open or closed the results are the same -- i installed a patch to put the gps toggle on the device menu and if the GPS seems to quit i toggle it off then on to reset it - after i did the ##GPS# from the phone it seems to be working better. in location services preferences if you mark find me using both GPS and google services it will find you more often but not be as accurate when you are indoors out of site of the satelites. There is a problem with the GPS but i believe that it is webos 1.4 related and not verizon related. I have been a verizon customer for 16 years (since they were airtouch in this area) and they have crippled services over the years (motorola V710 bluetooth anyone) but i have some co-workers who have sprint phones and they are behaving the exactly same as mine when we check next to each other. hope that you get yours working
    Rob
  5. PreMium's Avatar
    Posts
    236 Posts
    Global Posts
    242 Global Posts
    #5  
    Quote Originally Posted by MotionxxUSxx View Post
    Got my new pre plus through the developer program and it seems the double letter issue is fixed, but the GPS still doesn't work with google maps. Has anyone heard any additional info on this?
    I got a new PrePlus just a couple weeks ago and the double (or more) letter issue is still an issue. I think the delay before repeat rate is set too short.

    I wonder what (if anything) is different about your phone? Maybe a different hardware version?
  6. #6  
    Quote Originally Posted by mespiff View Post
    in location services preferences if you mark find me using both GPS and google services it will find you more often but not be as accurate when you are indoors out of site of the satelites.
    The reason why this works is because you are enabling cell tower triangulation when you enable google services. Without google services enabled and only GPS enabled, GPS has a very hard time working on the Pre Plus. For me, it only works when I'm outdoors with no overhead restrictions and after I've toggled the GPS off and back on again.... and that's sometimes.

    Sprint Pre users have no issues with GPS - I've used many, even indoors, and it works fine. Version 1.4 did something with the GPS. Perhaps their "battery saving" feature in 1.4 was to lower the power that GPS uses - which would explain why it sometimes worked for me indoors in 1.3.5.1 but not in 1.4.
  7. #7  
    Quote Originally Posted by PreMium View Post
    I got a new PrePlus just a couple weeks ago and the double (or more) letter issue is still an issue. I think the delay before repeat rate is set too short.

    I wonder what (if anything) is different about your phone? Maybe a different hardware version?
    this too is a per phone issue -- i believe -- my phone doeeeesn't have this issssue -- oops i mean mmmmmy phone does have this issssue but my wife's does not.
  8. #8  
    I know it's off topic, but since the keyboard issue is being brought up, have you tried the suggested fix on this forum? It worked for some people. If you didn't see it, try this:

    Turn your phone off and remove the battery. Run your fingers across all the keys quickly. Then press each key quickly 3 times (firmly). Now put your battery back in and start your phone back up. Let us know if that works....
  9. #9  
    Quote Originally Posted by sf_basilix View Post
    I know it's off topic, but since the keyboard issue is being brought up, have you tried the suggested fix on this forum? It worked for some people. If you didn't see it, try this:

    Turn your phone off and remove the battery. Run your fingers across all the keys quickly. Then press each key quickly 3 times (firmly). Now put your battery back in and start your phone back up. Let us know if that works....
    Now i will admit that i can be gullible at times so i went ahead and tried this -- IT SEEMS TO WORK -- why would that be? thanks for you off-topic input i hope that it stays fixed -- my problem was with the e and you use that alot so thanks
  10. #10  
    huh... I just saw this link in the other thread. Go watch this video and see the difference between the Pre and Pre Plus regarding GPS. They ran both phones side by side and when they opened Google Maps on each, the Pre got the signal quickly but the Pre Plus didnt get a signal at all. In fact, it even looked like they edited the Pre Plus startup video to reflect a quicker start up time:

    Palm Pre Plus Review - G4tv.com

    UPDATE: OK I see the dot now... didn't before... disregard
    Last edited by sf_basilix; 03/17/2010 at 01:18 PM.
  11. #11  
    Quote Originally Posted by mespiff View Post
    Now i will admit that i can be gullible at times so i went ahead and tried this -- IT SEEMS TO WORK -- why would that be? thanks for you off-topic input i hope that it stays fixed -- my problem was with the e and you use that alot so thanks
    Glad it worked! I can't figure it out either. Maybe the keyboard just gets wiggled in a slightly "off" position or maybe some lint gets under the keys...
  12. JJCook's Avatar
    Posts
    191 Posts
    Global Posts
    205 Global Posts
    #12  
    Do you need to do the ##GPS# outdoors where in "satellite view"? Just wondering because I got an error when I tried it indoors.
  13. #13  
    Quote Originally Posted by JJCook View Post
    Do you need to do the ##GPS# outdoors where in "satellite view"? Just wondering because I got an error when I tried it indoors.
    I have yet to get GPS to work in webos 1.4, indoors....
  14. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
    #14  
    the 'open vz nav' fix seemed to work for me. Gps was broken before 1.4. It just did nothing to fix it
  15. #15  
    Quote Originally Posted by JJCook View Post
    Do you need to do the ##GPS# outdoors where in "satellite view"? Just wondering because I got an error when I tried it indoors.
    generally speaking it will work better if you have a good shot at getting signal -- it is trying to hook up with satalite signal after all.
  16. #16  
    So the #*#GPS and leaving vz nav have been the fixes for peeps.
  17. #17  
    Quote Originally Posted by KJ78 View Post
    the 'open vz nav' fix seemed to work for me. Gps was broken before 1.4. It just did nothing to fix it
    This worked for me in 1.3.5.1. Unfortunately, it no longer works for me (indoors) with 1.4....
  18. #18  
    I don't know why but now I can't even pull up GPS in my car. This is beyond frustrating because there's far too many gps apps that have just become useless for me, using the Pre Plus.
  19. #19  
    try the ##GPS# from the phone ap -- ##477# run this
  20. #20  
    why doesn't Palm or Verizon fix this?

    BULLSHI T!!!!!!

    Fix your product!!!!!
Page 1 of 2 12 LastLast

Posting Permissions