Results 1 to 7 of 7
  1.    #1  
    This has been a problem since I updated to 1.4. When I try to get into tweaks using Quick install I get a message saying something to the effect that "your device has been updated to a new version of Webos. Quick install needs to transition patches to new version." The options are yes or cancel. If I press yes the program eventually crashes after unsuccessfully trying (I guess) to update patches which I installed after installing 1.4!!. If I press cancel then I can't use the tweaks option. Anyone have a solution?
  2. #2  
    what you do is go into ur phone in usb mode and look for patche log. Its a file called something like webos intermals log and delete that log . Just make sure you look at the log and see that its just a list of patches. Open it with word pad or note pad
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3.    #3  
    Quote Originally Posted by Shadavis08 View Post
    what you do is go into ur phone in usb mode and look for patche log. Its a file called something like webos intermals log and delete that log . Just make sure you look at the log and see that its just a list of patches. Open it with word pad or note pad
    Thanks for the fast response but that did not work. Took the file off, reset the phone. Still same problem.
  4. #4  
    you could go into the blue arrow to the right inwebos QI and then go into the webos internals feed (all) or (pre) can't remember which, but look for gnu , lsdiff , diffstat and install those three then try it again
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #5  
    one of those three is not installed so install all three. You may get an error which is fine . After you load those three , reboot computer and phone and then it should work. I had this trouble too.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6.    #6  
    Quote Originally Posted by Shadavis08 View Post
    you could go into the blue arrow to the right inwebos QI and then go into the webos internals feed (all) or (pre) can't remember which, but look for gnu , lsdiff , diffstat and install those three then try it again
    Tried that too. Still no luck.
  7. #7  
    Bump because I'm having the same problem.

Posting Permissions