Results 1 to 6 of 6
  1.    #1  
    OK, so I live in RI, and we have had horrible weather this past weekend. I know that the weather cannot attribute to the Pre rebooting itself the four times it did within 1 hour's time.

    I was driving to Boston, and I had my Nav going, the Pre was on the Touchstone, and I was trying to text this girl I was going to see. While texting, the letter entering suddenly stopped, and the Pre froze. I got so ****ed and new that a reboot was coming. Sure enough, the Pre rebooted itself and I lost the text that I wasn't able to send.

    So the phone finally reboots, which I timed to be 3 minutes, 20 seconds (ridiculous) and I then went back to texting the girl and that text went through. I then went to text another message and the same problem came up, another FREEZE!!! and another REBOOT! This happened two more times, and decided to pull the battery. After that I didn't experience any problems. Of course at that point, I wasn't in dire need of the navigation and texting like I was when everything was going wrong for me. Why does that happen? When you need the Pre the most, it seems to fail!

    What can I do about this phone freezing? Should I just Doctor the damn thing?
    I am equivalent to a man dammit.
  2. #2  
    wow........ how is your head feeling today lol
  3. #3  
    Quote Originally Posted by voltageROCK View Post
    I was driving to Boston, and I had my Nav going, the Pre was on the Touchstone, and I was trying to text this girl I was going to see.
    Don't text while driving
  4. #4  
    I was having very similar issues with my pre that I have had since the pre launched. All of my issues were a result of upgrading to OS 1.4. I would often get the "too many cards" error even with no cards open, and also it would restart on it's own whenever it felt like it (2-3 times a day, always at the worst time).

    Yesterday I doctored my phone to WebOS 1.3.5, then OTA upgraded to 1.4, then restored all of my personal data....so far so good. I'd even say that it's running a little smoother.

    My guess is that over the course of all the upgrades and different verisons of patches (I've been patching since I got my phone) that something in the internals went a little kittywampus. I have no proof of this, but it's working well now so I won't complain.

    Even though doctoring is a hassle, it might be good to do it now and then.

    Hans
  5.    #5  
    Quote Originally Posted by Menace187 View Post
    wow........ how is your head feeling today lol
    Quote Originally Posted by spyderfry View Post
    Don't text while driving
    My head feels just like it would if I did the animation in your post.

    And for Quote 2, I was not moving in traffic when I did do the texts! Kind of!
    I am equivalent to a man dammit.
  6. #6  
    Quote Originally Posted by hans109h View Post
    I was having very similar issues with my pre that I have had since the pre launched. All of my issues were a result of upgrading to OS 1.4. I would often get the "too many cards" error even with no cards open, and also it would restart on it's own whenever it felt like it (2-3 times a day, always at the worst time).

    Yesterday I doctored my phone to WebOS 1.3.5, then OTA upgraded to 1.4, then restored all of my personal data....so far so good. I'd even say that it's running a little smoother.

    My guess is that over the course of all the upgrades and different verisons of patches (I've been patching since I got my phone) that something in the internals went a little kittywampus. I have no proof of this, but it's working well now so I won't complain.

    Even though doctoring is a hassle, it might be good to do it now and then.

    Hans
    I did something similar. I had all sorts of issues with the in-place upgrade from 1.3.5.1 to 1.4. but after Doctoring back to 1.2.1 then up to 1.4 everything has been great.

Tags for this Thread

Posting Permissions