Page 1 of 3 123 LastLast
Results 1 to 20 of 47
  1.    #1  
    at the top of my phone it says the wrong time. but when i go into the clock app. the time is correct. help?
  2. #2  
    ditto, time is correct in the clock and the lock screen, but not the top bar.
  3. drwillec's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
    #3  
    same here. Odd thing is, if I go to 24h time mode, it displays correctly, but when I go back to 12h mode it reverts to standard time.
  4. #4  
    Just noticed it too. Was just going to make a thread about it. Any solutions?
    Love my Pre!!!!! Psn: tj501
  5. #5  
    same here ... I did a restart and nothing .. I hope my alarm wakes me up at the right time.. Don't want to be late to work .. Anybody know how to fix it ..??..
  6. drwillec's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
    #6  
    the clock application displays the correct time
  7. #7  
    The alarm and system are displaying the correct time. Its just the clock at the top of the phone thats off.
    Love my Pre!!!!! Psn: tj501
  8. #8  
    Same problem here. Tried updating phone networking setting and still no good. Also toggle network time and reset phone.
  9. #9  
    I tried turning airplane mode on/off and the clock sync app but neither worked.
    Love my Pre!!!!! Psn: tj501
  10. #10  
    It seems to be only an issue with the top bar time. If you change the time format to 24 hour in the date and time app its correct. The time is correct in the clock app, lock screen, and the date and time app. Only issue seems to be 12 hour time format with the top bar. Which most people are probably going to be set as. LOL
  11. #11  
    Same here. Tried Airplane mode on/off. Calling myself. Reboot. Nothing. Top bar still an hour behind. Damn - and I was looking forward to start drinking and hour earlier today! Thanks Palm.
  12. #12  
    That's weird, I've got the same issue. It's only the display time on the top bar, so the calendar and alarms and everything work completely fine, but yeah it's weird.

    What I tried was turning off network time and setting the clock manually.

    It's now 2:37 on the east coast where I am, and displaying 1:37, so I set the clock to 12:37... and it showed that perfectly on the top bar, then when I set it to the correct time (2:37) again, it showed 1:37 still. Really weird bug. I hope Palm gets 1.4.1 or whatever they call the bug fix release out soon, because that might mess me up a bit.
  13. danib62's Avatar
    Posts
    160 Posts
    Global Posts
    177 Global Posts
    #13  
    ooops. Palm better start cracking. I'm having this issue on my pre plus too.
  14. #14  
    same issue here too. Help!
  15. #15  
    I just reset the phone and that cleared it up.
  16. lexflo's Avatar
    Posts
    57 Posts
    Global Posts
    63 Global Posts
    #16  
    I think it is only for this hour as I try to input the time manually(not networktime) and I can't make it 2 either.... I imagine it will go back to normal at the turn of the hour...
  17. ookees's Avatar
    Posts
    60 Posts
    Global Posts
    68 Global Posts
    #17  
    yea same problem, we need a patch for this since palm will probably take forver to fix this.
  18. #18  
    Same thing here, what a weird little bug, guess we shall see in a few minutes if the top bar was just against showing 2 today for some reason, hope it works, seeing as airplane mode, resets, network time on/off etc. have not done anything to the little clock...
  19. #19  
    Just so that we're all on the same page. I've included screen shots.

    I restarted the phone but I did not reset the phone.
    Attached Images Attached Images
  20. #20  
    Quote Originally Posted by dinkme View Post
    It seems to be only an issue with the top bar time. If you change the time format to 24 hour in the date and time app its correct. The time is correct in the clock app, lock screen, and the date and time app. Only issue seems to be 12 hour time format with the top bar. Which most people are probably going to be set as. LOL
    I've always left mine set on 24 hour time. But I work in a hospital so that's the way I "think". LOL
    My device history:

    - Jim J.

    (On Sprint for many years)
Page 1 of 3 123 LastLast

Posting Permissions