Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 47
  1. #21  
    Quote Originally Posted by dinkme View Post
    It seems to be only an issue with the top bar time. If you change the time format to 24 hour in the date and time app its correct. The time is correct in the clock app, lock screen, and the date and time app. Only issue seems to be 12 hour time format with the top bar. Which most people are probably going to be set as. LOL
    This is happening to me too...and it's quite irritating. Looking forward to seeing a fix for this...
  2. lexflo's Avatar
    Posts
    57 Posts
    Global Posts
    63 Global Posts
    #22  
    problem fixed... It took care of itself....
  3. #23  
    Same here.
  4. #24  
    sometimes mine is wrong, sometimes it's right. Absolutely ridiculous.
  5. drwillec's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
    #25  
    it took care of itself at 1500h. I wonder if this will be a problem between the hours of 0200-0300 and 1400-1500 h every day. We shall see....
  6. #26  
    at 3pm est it started to work.
  7. #27  
    no probs here
  8. jyong80's Avatar
    Posts
    42 Posts
    Global Posts
    69 Global Posts
    #28  
    Yup I had the same problem from 2 PM - 3 PM looks like some error with programming how the phone dealt with the 2:00 - 3:00 hour for the day DST began. Hopefully its' just for today and its' not an issue we're encounter everyday as suggest in the previous post. Either way hopefully Palm is already working on a fix for it and will release a new OS update soon which also addresses the slow downs and temp freezes.
  9. #29  
    it's 15.11 a I just switched to 12 hr format & all is good.. It shows 3:11...
    tks Palm
  10. #30  
    same issue here

    EDIT: nvm I just check my phone again and it fixed itself inthe last hour
  11. edlex's Avatar
    Posts
    657 Posts
    Global Posts
    660 Global Posts
    #31  
    My phones fine but the precentral posts are showing the old time.
  12. o14
    o14 is offline
    o14's Avatar
    Posts
    102 Posts
    Global Posts
    123 Global Posts
    #32  
    My phone didn't fix, it just reversed! Top bar is now fine, lock screen and clock app is now an hour ahead :s
  13. #33  
    Lock screen time is correct and top bar is 1 hour behind. Lol I love little bugs like this. It seems that it worked itself out for most of you, at around 2-3 which is kind of weird. I am within that time frame right now and will see if it corrects itself after 3.
  14. jraw23's Avatar
    Posts
    77 Posts
    Global Posts
    86 Global Posts
    #34  
    this whole "bug" is sort of weird. Last night everything displayed correctly before I went to bed and like everyone else I only seemed to have the wrong time for about an hour. Pretty funny if you ask me.
  15. #35  
    Quote Originally Posted by hoo.haaa View Post
    Lock screen time is correct and top bar is 1 hour behind. Lol I love little bugs like this. It seems that it worked itself out for most of you, at around 2-3 which is kind of weird. I am within that time frame right now and will see if it corrects itself after 3.


    Exactly at 3:00 p.m my phone fixed itself, definitely a weird bug.
  16. Jmark61's Avatar
    Posts
    96 Posts
    Global Posts
    101 Global Posts
    #36  
    Quote Originally Posted by hoo.haaa View Post
    Exactly at 3:00 p.m my phone fixed itself, definitely a weird bug.
    Same thing just happened here in the Midwest.
  17. ginahla#WN's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
    #37  
    same thing here! Palm fix this pls
  18. #38  
    Gotta love the 24h time system, so much more natural! :P The only problem I had was my alarm went off exactly 8 minutes after it was supposed to this morning. Not a huge deal in all reality but incredibly weird. My snooze is at 10 minutes so I know I couldn't have simply woken up and hit that and not remembered.
  19. notmestl's Avatar
    Posts
    5 Posts
    Global Posts
    11 Global Posts
    #39  
    It was fine yesterday, then this morning it was an hour ahead. Phone was set for system time zone which for some reason thought I was on the east coast... I switched it to manual and set it to Midwest Central time zone (which takes A LOT of scrolling btw) and it is OK for now anyway.
    Notme in STL
  20. Pun
    Pun is offline
    Pun's Avatar
    Posts
    51 Posts
    Global Posts
    65 Global Posts
    #40  
    I did a battery pull and it cleared it up
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions