Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1.    #1  
    It happened... I'm being haunted by the mysterious outline of a box in the shopping cart thing in the app catalog. I can't install any apps and it's draining my battery wothout me touching it. Is there a way to solve this without a doctor because I'm in the car driving to our spring break destination. I'm running webOS 1.4 on a sprint Pre.

    HELP PUH-leez
  2. #2  
    don't text and drive!
  3. #3  
    Quote Originally Posted by kbastian29 View Post
    don't text and drive!
    +1
  4.    #4  
    I'm riding in the back.
  5. #5  
    Quote Originally Posted by ColbyM View Post
    I'm riding in the back.
    That's what she said.
  6. #6  
    Anyways, there's nothing in the app catalog worth needing on spring break. Do you have music? Check. A game? Check. Where? Check. Yep I'm pretty sure you're set if you have those. About the battery draining: try taking out the battery and leaving it out for a minute and putting it back in, then starting it up and once it starts up just open up what you want open and leave it like that.

    Since you're traveling, the battery probably drains from signal use, so turn off your data or toggle it to 1x (2G).
  7.    #7  
    I don't know why I use this forum... Noone on here is helpful to me whatsoever. Maybe you think I don't need apps, that's really not up to you to decide sir. I would like to use my phone with all features intact.
  8. #8  
    Quote Originally Posted by ColbyM View Post
    I don't know why I use this forum... Noone on here is helpful to me whatsoever. Maybe you think I don't need apps, that's really not up to you to decide sir. I would like to use my phone with all features intact.
    hey man what your going to have to do most likely is to do a partial erase . thats the only thing that got rid of the empty box in the catalog for me . it will erase all apps including homebrew but your app catalog apps will restore themselves when you sign into your profile and you'll have to re enable dev mode and reload all homebrew apps . it would be wise to remove patches first too . hope this helps
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #9  
    Quote Originally Posted by zealster View Post
    That's what she said.
    That deserves to be in my sig
    +!
  10.    #10  
    Quote Originally Posted by Shadavis08 View Post
    hey man what your going to have to do most likely is to do a partial erase . thats the only thing that got rid of the empty box in the catalog for me . it will erase all apps including homebrew but your app catalog apps will restore themselves when you sign into your profile and you'll have to re enable dev mode and reload all homebrew apps . it would be wise to remove patches first too . hope this helps
    Hey thanks man for your help! I'll try this later today. I guess this will delete Preware too...

    Thanks for your help!
  11. #11  
    i dont think i have ever seen this can you post a screen shot?? i have heard of other people and the "Mystery" Box but never saw it.. are you sure its whats draining your battery?
  12.    #12  
    Quote Originally Posted by sketch42 View Post
    i dont think i have ever seen this can you post a screen shot?? i have heard of other people and the "Mystery" Box but never saw it.. are you sure its whats draining your battery?
    I don't know if I can on the mobile P|C but I'll try. And yes I'm sure because normally the battery goes down only a few % while sitting without being used and the battery has gone down almost 50% in two hours with good EVDO signal. I have it plugged in using it now.
  13. #13  
    not sure if it drained my battery or not but i definitely had the empty app stuck in update mode and it wouldnt go away even when i deleted it in preferences lol so i did the partial erase and it went away.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  14. #14  
    Quote Originally Posted by ColbyM View Post
    I don't know if I can on the mobile P|C but I'll try. And yes I'm sure because normally the battery goes down only a few % while sitting without being used and the battery has gone down almost 50% in two hours with good EVDO signal. I have it plugged in using it now.
    if you reboot your phone it should shut it down until later on when your phone does an auto backup
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15.    #15  
    Quote Originally Posted by sketch42 View Post
    i dont think i have ever seen this can you post a screen shot?? i have heard of other people and the "Mystery" Box but never saw it.. are you sure its whats draining your battery?
    heres a link to the screenshot NOOO! on Twitpic
  16. #16  
    Quote Originally Posted by Shadavis08 View Post
    hey man what your going to have to do most likely is to do a partial erase . thats the only thing that got rid of the empty box in the catalog for me . it will erase all apps including homebrew but your app catalog apps will restore themselves when you sign into your profile and you'll have to re enable dev mode and reload all homebrew apps . it would be wise to remove patches first too . hope this helps
    That is the only way I was able to resolve this as well...... no thanks to spending 45 mins on the phone with palm who never suggested it !!!!!
  17. #17  
    1. I've never seen that box before. What happens if you tap it? Does it take you anywhere?

    2. Are you certain that there's no app before Asphalt5 Free alphabetically?

    3. If you're traveling you could be constantly switching between Sprint's and Verizon's networks which is a huge battery drainer. I once went through three full batteries in five hours in a weak signal area. Try the Roam Only patch.

    4. Did you press the download all button? If you did, don't.
  18. #18  
    Quote Originally Posted by Colonel Kernel View Post
    4. Did you press the download all button? If you did, don't.
    That doesn't make sense, if he already pushed it, he can't not push it.
    If the only one who knows the truth about a terrible secret is unaware they hold the answer to a mystery that could mean life or death.
    The search for the key leads to the most dangerous place in the world, the human mind.
  19. #19  
    Quote Originally Posted by Colonel Kernel View Post
    1. I've never seen that box before. What happens if you tap it? Does it take you anywhere?

    2. Are you certain that there's no app before Asphalt5 Free alphabetically?

    3. If you're traveling you could be constantly switching between Sprint's and Verizon's networks which is a huge battery drainer. I once went through three full batteries in five hours in a weak signal area. Try the Roam Only patch.

    4. Did you press the download all button? If you did, don't.
    it just sits there and does nothing lol thats what it does and it wont go away or install or stop trying to install , it just stuck!!! ha !!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  20. #20  
    and clearing browser history/cache doesn't help?
Page 1 of 2 12 LastLast

Posting Permissions