Results 1 to 10 of 10
  1. rcw119's Avatar
    Posts
    6 Posts
    Global Posts
    29 Global Posts
       #1  
    My Sprint Pre is indicating an hour earlier than it should be this morning. (It jumped 2 hours instead of 1 last night). Network Time and Network Time zone are turned on. I'm in Chicago and using an Airave. I have not left the house yet today to see if the towers are correct. Anyone else?
  2. #2  
    Quote Originally Posted by rcw119 View Post
    My Sprint Pre is indicating an hour earlier than it should be this morning. (It jumped 2 hours instead of 1 last night). Network Time and Network Time zone are turned on. I'm in Chicago. Anyone else?
    Na worked fine here.
    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
  3. #3  
    Two quick fixes: either turn off network time zone and then set the city correctly (it's probably set to NYC this am), or make a phone call to your pre. You can turn the network time zone right back on after changing the city. Either should fix the problem.
  4. rcw119's Avatar
    Posts
    6 Posts
    Global Posts
    29 Global Posts
       #4  
    1st Quick fix worked... Thanks!

    Quote Originally Posted by kkumar99 View Post
    Two quick fixes: either turn off network time zone and then set the city correctly (it's probably set to NYC this am), or make a phone call to your pre. You can turn the network time zone right back on after changing the city. Either should fix the problem.
  5. #5  
    This happened to me too. Except weirdly enough it fixed itself. At 2am it changed to 4am, then at 2:01 (now 3:01), it changed to 3:01 and stayed there. Weirddd!
  6. #6  
    I just crawled out of bed, phone and alarm clock right next to each other, alarm clock changed (cheap **** Sony whatsit I bought for $20 bucks or some such), Pre showing an hour fast. Quick call to VM usually fixes that, did on all my other phones, nada. Had to turn off Network time and set it manually. Not a huge deal, just a little irritating. I'm EST, so the NYC setting is correct for me. Not the two-hour change some people got, I just got no change at all........odd.
  7. jermil's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
    #7  
    I have yet a different version. Right timezone, and network time is correct. When the phone is locked, it shows the right time on the "locked" screen. But shows 1 hour earlier on the top of the "unlocked" screen. Anybody else got this one, or know how to correct it?
  8. #8  
    Quote Originally Posted by jermil View Post
    I have yet a different version. Right timezone, and network time is correct. When the phone is locked, it shows the right time on the "locked" screen. But shows 1 hour earlier on the top of the "unlocked" screen. Anybody else got this one, or know how to correct it?
    I'm having this exact issue. Even if I try to set the phone to the correct time manually, it still displays wrong on the top bar.
  9. tekguy's Avatar
    Posts
    1 Posts
    Global Posts
    25 Global Posts
    #9  
    Quote Originally Posted by jermil View Post
    I have yet a different version. Right timezone, and network time is correct. When the phone is locked, it shows the right time on the "locked" screen. But shows 1 hour earlier on the top of the "unlocked" screen. Anybody else got this one, or know how to correct it?
    I am having the same issue. So far I haven't been able to get it to update correctly.
  10. #10  
    HAH.........ok, my problem was total idiocy. Time changes, I always do things in the same order. Check my alarm clock to see if it made the change, check the computer to check that IT made the change.........then check the house clocks. Which I did. Problem is, my mom had dutifully gone around early this morning and changed them all.........in the wrong direction. I think its time for her to retire........

Posting Permissions