Page 3 of 3 FirstFirst 123
Results 41 to 58 of 58
  1. waltndi's Avatar
    Posts
    16 Posts
    Global Posts
    20 Global Posts
    #41  
    In central Illinois on Sprint... My Pre updated fine. My wife jumped one hour during the night. it then jumped an additional hour later in the morning
  2. toburg's Avatar
    Posts
    85 Posts
    Global Posts
    88 Global Posts
    #42  
    My changed fine; was fine when I woke up anyway. But it just hit 2:00 pm here in the east and the time moved back an hour to 1:00. But only on the top bar that displays the time. Under Date and Time it is still correct. The clock app is correct. Just the top bar is wrong.
  3. #43  
    My pre is showing 2 different times. the time when the screen is locked is correct (2:18 pm EST) and the time when it is unlocked on the top bar says 1:18 PM. Anybody else noticing this?
  4. drwillec's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
    #44  
    we seem to have two threads on this. Yes, I have the same phenomenon. Also, when I go to 24h mode, time is correctly displayed, but reverts to standard (vs daylight savings) time when I go back to 12h mode.
    (vzw pre plus)
  5. worthb's Avatar
    Posts
    241 Posts
    Global Posts
    259 Global Posts
    #45  
    Quote Originally Posted by toburg View Post
    My changed fine; was fine when I woke up anyway. But it just hit 2:00 pm here in the east and the time moved back an hour to 1:00. But only on the top bar that displays the time. Under Date and Time it is still correct. The clock app is correct. Just the top bar is wrong.
    Same here. My time was correct all morning, but just after 2:00, I noticed it was now displaying 1:00 on the top bar. I tried airplane mode, turning off network time, turning off network time zone, restarted my phone, nothing helped. Even setting the time manually, the minutes would change, but any time the hours is set to 2:00, it displays as 1:00. If I set the hour to 3:00, it displays as 3:00. If I set it to 1:00, it displays as 1:00. Only when it is 2:00, it displays behind 1 hour.

    I'm thinking somebody got their am and pm wrong in the internal code that handles the 1 hour gap in the middle of the night when the time jumps ahead or falls back. Doesn't that occur at 2:00 am?

    -worthb
    LaunchPoint Speed Dial - There's no faster way to dial, email, or text, period.
  6. #46  
    Agree with jwhite98 and the like. Clock and Date & Time are correct, but status bar is one hour behind.
  7. #47  
    Same problem here. I noticed the time on the top was off but the lock screen was correct. It was fine previous to this? Launch Pre on sprint.
  8. #48  
    This will all probably be moot tomorrow. If you change the date to the 15th, the correct time appears both in the title bar and in the clock app. There must be some bug in when the title bar picks up on the change in DST.
  9. #49  
    Mine was OK after I restarted it this morning. Now it shows an hour behind. I didn't change any time setting... but when I try, the time doesn't change. Still an hour behind.
  10. sindizzy's Avatar
    Posts
    64 Posts
    Global Posts
    88 Global Posts
    #50  
    Same with me. Sprint Pre in Dallas. The locked time shows the corrected time. The time at top status bar show one hour behind. Setting time to 24 hour format fixes it but 12 hour format for some reason shows incorrect time in top status bar. Putting airplane mode on and off and also rebooting did not fix it. Most strange.

    AGP
  11. ChiSox420's Avatar
    Posts
    22 Posts
    Global Posts
    24 Global Posts
    #51  
    Quote Originally Posted by jwhite98 View Post
    My pre is showing 2 different times. the time when the screen is locked is correct (2:18 pm EST) and the time when it is unlocked on the top bar says 1:18 PM. Anybody else noticing this?
    I'm having the same problems checked my phone last night at DST and i'm not sure it was not both correct but this morning the top bar is 1 hour behind... weirdly though if i set it to military time it shows up correctly
  12. chi23us's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #52  
    Fixed my top bar time with an app...

    not the most elegant solution and don't know if it will revert later, but worked for me. All day the time on my top bar has also been off, slower by 1 hour compared to the real time which is shown correctly at the lock screen and in various apps. I suspected that it may be one of my various "top bar" patches (the MM/DD patch besides many others), but before I had a chance to test that theory, I fired up the app WorldClock, pressed the GPS button to re-add my timezone (EST), and my top bar clock synced right up!

    The "WorldClock" app (no spaces) I got from the palm-web feed via Preware. For the non-preware users, try from the official App Catalog "Clock Sync" or maybe "Whendle." Both I own and are free, but haven't tested them since the first app fixed the problem. Good luck!
  13. #53  
    Quote Originally Posted by Mike5 View Post
    I travel for a living. Do you know if I turn off the network time zone, will the clock change accordingly as I change time zones? If not, it is probably easier for me to simply leave it set & fix the problem twice/yr vs multiple times/day or week.

    Thanks for any assistance.
    According to the Sprint manual, I think it will work either way:


    Date & Time
    You can set your phone to adjust the date and time automatically to the local date and time
    wherever you are, or you can turn this feature off and enter date and time information
    manually.
    1. Open Date & Time .
    2. Set any of the following:
    Time Format
    Network time: Tap On or Off. (If you turn this option off, select the date and time. If you
    switch from manual time to network time, there might be a delay before the network time
    updates on your phone.)
    Network time zone: Tap On or Off. (If you turn this option off, tap the city that appears
    onscreen, and then tap a city in the time zone you want. Enter the first letter of the
    country’s name to narrow the search for a city in your time zone.)
  14. #54  
    VZW Pre Plus here, with the top bar problem: the system time (in the lock screen) is correct but the top bar is wrong.

    World Clock didn't fix it.

    Changing the time from 12hr to 24hr in the clock app made it correct. changing back to 12hr made it wrong again.

    Changing the date to tomorrow (the 15th) - made the top bar appear correct.

    So as someone speculated above, there must be a small bug somewhere in the code that displays 12hr time ... today.
  15. #55  
    When the phone is sleeping and I unlock it, it's fine...but the top bar never reset!!! It's still showing it an hour behind! Anyone know how to fix? I figured it might have something to do with a date patch I'd installed from preware so I removed it, rebooted, and it's still incorrect.
  16. #56  
    It seems as if Palm got confused on changing the time at PM instead AM. My top bar was fixed at 3PM. The Clock App was right, but the top bar was off. Kind of strange, but it is fixed now.
  17. o14
    o14 is offline
    o14's Avatar
    Posts
    102 Posts
    Global Posts
    123 Global Posts
    #57  
    My phone is still messed up. This is ********.

    K, after some looking, the time is no longer messed up, lock screen, top bar, and clock app are all displaying the same time. However, it thinks I'm in Chicago, so it's the time zone that is now messed up.
    Last edited by jmkjmk; 03/14/2010 at 07:12 PM.
  18. pamnsla's Avatar
    Posts
    6 Posts
    Global Posts
    27 Global Posts
       #58  
    I didn't want to take a chance of it not changing by itself so I just went ahead and changed it.


    Quote Originally Posted by ejohnnyk View Post
    It's Daylight Saving Time.

    Not Daylight Savings Time.
    Bet you're a lot of fun at parties.


    Who Dat?!?!?!?!
Page 3 of 3 FirstFirst 123

Posting Permissions