Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 58
  1. #21  
    Quote Originally Posted by Ottoa2000 View Post
    here on sprint in texas my time is showing 4:57 am when it's actually 3:57 am, I lost 2 hours , doh
    Quote Originally Posted by j._ View Post
    Same in Texas... 2 hours ahead.... so it shows 5:30 and it's only 4:30. Sweet mistake.
    Quote Originally Posted by terryg View Post
    Mine jumped 2 hours too. I have a flight this morning and was worried about being an hour late. But instead my alarm went off and hour early and I could go back to sleep. Grrrrrr!

    I'm in Texas.

    t
    Quote Originally Posted by tjphilpot View Post
    Same thing for me in Texas. Ditto for my wife's Pixi and dad's Pre.
    Quote Originally Posted by gpgyo View Post
    Two hour time jump for me to. In Texas also. Restart fixed it.
    My Pre did the same I went to network time settings and it had me listed as in New York for some reason. Go figure. Changed it back to Chicago and all is good.
  2. #22  
    Mine did the same here in Kansas...changed my time zone to Eastern. What a strange glitch. I did the airplane mode on/off and that fixed it immediately.
  3. aaronpaul's Avatar
    Posts
    18 Posts
    Global Posts
    61 Global Posts
    #23  
    Quote Originally Posted by akpotato View Post
    Mine also jumped ahead two hours instead of one (location: MN -- CDT).
    me too. Also in MN. I took it off network time zone and it's good now. Weird...
  4. aaronpaul's Avatar
    Posts
    18 Posts
    Global Posts
    61 Global Posts
    #24  
    Quote Originally Posted by ejohnnyk View Post
    It's Daylight Saving Time.

    Not Daylight Savings Time.
    I'll bet you have a lot of friends.
  5. #25  
    I think the problems are related to time zone. Many people had the same problem last fall. At that time, the phone reset to show me in mountain time instead of central. I have turned off the network time zone since then without problems. From what I have read, you don't need both network time and network time zone to keep the time correct on this phone.
  6. #26  
    Quote Originally Posted by aaronpaul View Post
    me too. Also in MN. I took it off network time zone and it's good now. Weird...
    Same here from MN.
  7. #27  
    It seems like this is only happening on Sprint- could it just be the network? Did any other phones on Sprint do it as well?
  8. #28  
    Quote Originally Posted by Nate View Post
    It seems like this is only happening on Sprint- could it just be the network? Did any other phones on Sprint do it as well?
    My friend's Sprint dumbphone updated the time correctly.
  9. #29  
    I'm in Austin, tx. Alls good on this pre. Bevcraw above is correct...
  10. #30  
    Mine jumped two hrs as well. Simple reset fixed. No biggie. I'm in Oklahoma.
  11. #31  
    No problems here, in Central NC.

    ETA: Pre Plus on Verizon.
  12. mike5's Avatar
    Posts
    762 Posts
    Global Posts
    782 Global Posts
    #32  
    Hmmm...also in TX & got the 2 hr jump. My phone is resetting now. Just finished the reset & it is on the correct time. This only happening in TX? Is it a Palm or Sprint problem?
  13. mike5's Avatar
    Posts
    762 Posts
    Global Posts
    782 Global Posts
    #33  
    Quote Originally Posted by bevcraw View Post
    I think the problems are related to time zone. Many people had the same problem last fall. At that time, the phone reset to show me in mountain time instead of central. I have turned off the network time zone since then without problems. From what I have read, you don't need both network time and network time zone to keep the time correct on this phone.
    I travel for a living. Do you know if I turn off the network time zone, will the clock change accordingly as I change time zones? If not, it is probably easier for me to simply leave it set & fix the problem twice/yr vs multiple times/day or week.

    Thanks for any assistance.
  14. #34  
    +1 on the 2 hour jump. In TN. I thought 1.4 was suppose to fix some network time error or something? Guess it didn't.
  15. cobra977's Avatar
    Posts
    32 Posts
    Global Posts
    35 Global Posts
    #35  
    All 3 dumbphones in my house updated correctly. My Pre jumped ahead two hours; put me in the Eastern time zone. I'm in Texas also, and on Sprint. Airplane mode on/off fixed it, but why the hell can't simple stuff like this just work? I guess I need to rethink which is the dumbphone.
  16. #36  
    I'm in Texas and my phone did the exact same thing. I felt pretty stupid walking into work an hour early and wondering where my workers were.
  17. #37  
    blah blah blah. Jeez. Can you read a clock?
  18. #38  
    I'm in Alabama and mine updated fine...... was a little worried though!
  19. #39  
    Quote Originally Posted by kbastian29 View Post
    blah blah blah. Jeez. Can you read a clock?
    I use my phone as my clock, so YES I know how to read a clock. Nice attempt at being a smart ***.
  20. #40  
    I'm in Canada on Bell. My Pre also jumped two hours. Switching to Airplane mode and back did not fix it. Turning off Network time zone solved the problem for now.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions