Results 1 to 4 of 4
  1.    #1  
    I had to revert back to 1.3.5.1 due to issue with BMW car kit and 1.4.
    Now I can't install Pandora from the app catalog as it says I must be on 1.4

    Does anyone know of a way to get the previous version that works on 1.3.5.1?
  2. jraw23's Avatar
    Posts
    77 Posts
    Global Posts
    86 Global Posts
    #2  
    Unfortunately, I do not think there are any websites out there they maintain backup versions of older webos software. Perhaps the best thing to do is to email the developer and see if they have a solution.
  3.    #3  
    A very nice member compiled version 1.0 into an IPK which will work on 1.3.5.1. If you want it, PM me and I will send it to you.
  4. Nick8539's Avatar
    Posts
    88 Posts
    Global Posts
    124 Global Posts
    #4  
    I PMed you, awaiting a response.

    Does anybody have a version of Pandora that works on 1.3.5.1?
    My Digital Life Blog

    iPhone iCons Theme


    iPhone iCons (no dock) Theme
    http://www.prethemer.com/iPhone_iCon...theme4084.html

Posting Permissions