Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. gpgyo's Avatar
    Posts
    57 Posts
    Global Posts
    63 Global Posts
    #21  
    I updated to 1.4 as soon as I got mine. Just so you know...I pushed the button to download the update, put the phone on the charger and went to bed so I'm not sure how long it took to download. In the morning I pushed the button to install the update and got a message it would take 15 min. Went to work out so I'm not sure how long it took. The install took 25% of the battery so plan accordingly or leave your phone on the charger when its updating.
  2.    #22  
    Quote Originally Posted by gpgyo View Post
    I updated to 1.4 as soon as I got mine. Just so you know...I pushed the button to download the update, put the phone on the charger and went to bed so I'm not sure how long it took to download. In the morning I pushed the button to install the update and got a message it would take 15 min. Went to work out so I'm not sure how long it took. The install took 25% of the battery so plan accordingly or leave your phone on the charger when its updating.
    Thanks for the tip, I let it download the update over night and installed it while plugged in. It came off this morning at 100%. Given that my wife is near the end of her pregnancy there are plenty of texts and calls to keep me busy I'm sure.
  3.    #23  
    So, I'm not sure what the difference was but 1.4 feels faster on this Pre Plus, remember I've had 3 now. The first two had bad screens, but who knows what else. 1.4 simply flies on this phone and my battery is amazing. Of course it's been through a few charge cycles.
  4. spare's Avatar
    Posts
    662 Posts
    Global Posts
    664 Global Posts
    #24  
    since you didn't patch before updated to 1.4, i'd be curious if you experience any 1.4 bugs like the rest of us.
Page 2 of 2 FirstFirst 12

Posting Permissions