Results 1 to 12 of 12
  1. one
    one is offline
    one's Avatar
    Posts
    55 Posts
       #1  
    I had untill yesterday the WebOS 1.3.5.2.
    There was an option under

    Code:
    Screen and Lock --> Notifications --> Show when Locked=ON
    it had never worked: when the phone was locked, the screen was just black.

    Palm in the 1.4.0. release notes says:

    Screen & Lock

    New blink notifications (a blinking light in the gesture area) alert you when email, text message, or other notifications arrive. You clear the blink notification by turning the screen on and off or unlocking the screen. The blink notification preference is on by default; you can turn it off in Screen & Lock > Blink Notifications
    Since yesterday evening I have the 1.4.0 installed.
    Now there are 2 options in Notification:

    Code:
    Screen and Lock --> Notifications --> Show when Locked=ON
    Screen and Lock --> Notifications --> Blink Notifications=ON
    None of them works!!!!
    No matter which notification I get, nothing blinks on locked phone.
    Is palm plynig jokes on us or what?

    This was almost teh only + of the 1.4.0 update for me and it does not work!
  2. #2  
    I had this issue too. Turn off both notifications and then reboot your phone. Now turn them both back on. You should be good to go now.
  3. #3  
    Ya i had the same problem the first few days then i restarted it and took the battery out a few times. Just try that with your pre and if that doesn't work switch it out for a new pre.
  4. one
    one is offline
    one's Avatar
    Posts
    55 Posts
       #4  
    Thanks for the tipp speedtouch but this did not work for me: still nothing is blinking nor lighting on locked screen

    @vzwpreplus2010: how many times have you took the battery out? Have you shut it down with the notifications on or off?
    Last edited by one; 03/13/2010 at 10:37 AM.
  5. #5  
    Well, I used webOS Doctor to go back to 1.2.1, then used webOS Doctor to go to 1.4. Haven't had *any* issues since then.
  6. one
    one is offline
    one's Avatar
    Posts
    55 Posts
       #6  
    still nothing (bettery out/battery in)

    I have never had 1.2.1 installed: my pre is just 3 Weeks old ...
    I do not want to sound rude but I am not going to downgrade/upgrade manually, just because of first principles. Palm put upgrades on the market, they should look that they work.
  7. #7  
    Nah, you are not rude. I understand you completely. I wouldn't want to do it either if it's a brand new phone, but it really did work well for me. Solved all my problems with 1.4. Yes, I agree that Palm's upgrades should work. But honestly this 1.4 update was not good for a whole lot of people. It was bad for me, yet good for one of my friends. Doctoring to 1.2.1 then up to 1.4 solved all my problems and I am now a happy 1.4 user (with a proper blinking LED).
  8. #8  
    Quote Originally Posted by one View Post
    @vzwpreplus2010: how many times have you took the battery out? Have you shut it down with the notifications on or off?
    I shut it down 3 times and took the battery out 3 times as well. After each time i checked to see if the blink worked and it didnt, until the third time. I had the notifications turned on the whole time. The blink hasnt stopped working since. Hope this helps.
  9. one
    one is offline
    one's Avatar
    Posts
    55 Posts
       #9  
    You know what? Probably it was working all the time but ... it is just deadly slow to react!

    Show when Locked=ON ==> not working at all (what should happen anyway?)
    Blink Notifications=ON ==> works but has a delay of 15 minutes! At 13:39 I have called my pre, at 13:54 the pre has started blinking!

    that's ridiculous!
    do you have the same delay? Is there a way to shorten this down?
  10. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #10  
    <Show when Locked=ON ==> not working at all (what should happen anyway?)>

    This applies to dashboard notifications only, and not the LED. If this is set to OFF, the dashboard notifications will not display.

    I don't know if this has to be set to ON, for LED notifications to work. I don't think it does, but I have them both ON.

    In my case, once a text comes in, the dashboard notification pops up, after the message tone sounds, once the phone goes back to sleep, the notification LED begins to blink, slowly for one text, or missed phone call/voice mail, then twice quickly, when there are more than one notification pending.

    Can't help with the delay issue, though.
    Last edited by ToddK; 03/14/2010 at 08:52 AM.
  11. #11  
    Quote Originally Posted by one View Post
    do you have the same delay? Is there a way to shorten this down?
    That is ridiculous. I do not have that delay.
  12. one
    one is offline
    one's Avatar
    Posts
    55 Posts
       #12  
    To summarize I had:
    -> missed call -> blinks with 15 min delay
    -> missed calendar reminder -> no blink at all
    -> missed mail -> I did not try
    -> missed sms -> I did not try

    I have called palm (I am still in free support time :-) ), they have saied that there are 2 known bugs:

    -> missed call -> blink only after the second missed call
    -> missed calendar reminder -> no blink at all

    we have performed an "erase application data" procedure (mmmm), and now I have:

    -> missed call -> blinks only after the second missed call (I do not know it the 15 min delay is still there on the first call ...)
    -> missed calendar reminder -> no blink at all
    -> missed mail -> blinks right away
    -> missed sms -> blinks right away

    to close up: I think this bug was really really not difficult to find before going into production ...
    good job really :-(

Tags for this Thread

Posting Permissions