Results 1 to 4 of 4
  1. fzammetti's Avatar
    Posts
    16 Posts
    Global Posts
    20 Global Posts
       #1  
    Hey folks... seeing something weird here and am wondering if I'm alone... I go into the app catalog app and select my apps to see available downloads... there's about ten of them today... however, at the very top I see what looks like a download in progress, but there's no icon and no text, just a pause button (which does nothing when clicked). Any of the updates I try to download never seem to start. I've retried many of them, have tried them separately and all together... I've paused and deleted all paused downloads, but that blank one at the top never goes away. Has anyone seen anything like this before, or seeing it now?
  2. #2  
    I got the exact same thing.
  3. #3  
    Quote Originally Posted by fzammetti View Post
    Hey folks... seeing something weird here and am wondering if I'm alone... I go into the app catalog app and select my apps to see available downloads... there's about ten of them today... however, at the very top I see what looks like a download in progress, but there's no icon and no text, just a pause button (which does nothing when clicked). Any of the updates I try to download never seem to start. I've retried many of them, have tried them separately and all together... I've paused and deleted all paused downloads, but that blank one at the top never goes away. Has anyone seen anything like this before, or seeing it now?
    There have been several posts about this issue:

    http://forums.precentral.net/general...ml#post2142059

    http://forums.precentral.net/canuck-...ml#post2275309

    http://forums.precentral.net/palm-pr...ml#post2199207

    http://forums.precentral.net/palm-pr...ml#post2198242

    http://forums.precentral.net/palm-pr...ml#post2134831

    You get the idea. I found these after about 15 seconds of searching.
  4. licotto's Avatar
    Posts
    471 Posts
    Global Posts
    510 Global Posts
    #4  
    I found the solution here:
    http://forums.precentral.net/general...ml#post2172944

    I used the Filezilla option of using my wifi to get into my Pre to the
    /var/palm/data/com.palm.appInstallService directory
    Then I deleted the installHistory.db
    press orange + SYM + R to reboot


    The filezilla option of using wifi & ftp is here:
    http://forums.precentral.net/palm-pr...filezilla.html

Posting Permissions