Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
  1. #21  
    1.4 runs alot better than 1.3.5.1 IMHO
  2. AngelsWin's Avatar
    Posts
    77 Posts
    Global Posts
    82 Global Posts
    #22  
    Email accounts disappear after 2 weeks of having 1.4. This is weird.
  3. #23  
    Quote Originally Posted by krispy521 View Post
    I've doctored my phone a few times. It did nothing. I love when my wife tries to call and keeps calling but it just rings and rings for her. Then she gets home and says *** didn't you answer your phone. I get to say "I guess my phone doesn't work as a phone anymore, but I can make a video".
    If my phone could not make or receive calls and I couldn't fix it, I would be taking it back to the carrier.
  4. #24  
    Quote Originally Posted by showmrock View Post
    for the people that don't have issues...are you trying all the features? Do you realize that when you upload a video to youtube a notice pops up to "share the link" ......there is not ONE device out there that can do this....it gives a link that is "undefined" so for users that say there are no problems, you either do not use all of the phones features or you forget how 1.3.5.1 operated. Even the power button has an occasional delay in waking the device which never occurred before and is happening to others...not just me...theres more problems than this...im just posting two that def happen
    Are you sure that the link issue is on Palm's side and not on how Youtube formats the links?

    Not sure if anyone's really looked that far into it or not.
  5. #25  
    Quote Originally Posted by showmrock View Post
    for the people that don't have issues...are you trying all the features? Do you realize that when you upload a video to youtube a notice pops up to "share the link" ......there is not ONE device out there that can do this....it gives a link that is "undefined" so for users that say there are no problems, you either do not use all of the phones features or you forget how 1.3.5.1 operated. Even the power button has an occasional delay in waking the device which never occurred before and is happening to others...not just me...theres more problems than this...im just posting two that def happen
    It seems like when you upload a video to Youtube, it is not available on Youtube Mobile, which could explain why the link is unavailable.
  6. #26  
    Quote Originally Posted by alxb View Post
    It seems like when you upload a video to Youtube, it is not available on Youtube Mobile, which could explain why the link is unavailable.
    It takes some time for Youtube to convert the video into the mobile version.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
Page 2 of 2 FirstFirst 12

Posting Permissions