Results 1 to 8 of 8
  1.    #1  
    so recently, right after 1.4 i saw this happening to my phone when I would push the power button. (lock screen)

    (my pictures)





    Then after 3 times it went away, haven't seen it since, then all of a sudden it popped up again...

    is this how the lock screen is supposed to look or is this a bug?? when i hold the the lock button down there is no wave indicator telling me how high i have to slide it up.

    This is what it used to look like ( not my picture...)



    really wierd..


    Currently using: Sprint Palm Pre and Sprint HTC EVO 4G
  2.    #2  
    sorry for the crappy pictures, it's just weird that it looks like that sometimes and other times it looks like the 3rd image.

    Also, i didn't notice it's missing the time in the middle of the screen.


    Currently using: Sprint Palm Pre and Sprint HTC EVO 4G
  3. lswartz33's Avatar
    Posts
    74 Posts
    Global Posts
    79 Global Posts
    #3  
    its been mentioned on here a few times, looks to be an issue with preware/services...i only saw it after updating/downloading something with preware.

    A reboot or a battery pull should bring it back to normal
  4. #4  
    Have you applied any themes?
  5.    #5  
    cool, i tried doing searc but couldn't find pictures, so i figured i'd post the pictures up so people can see what i'm talking about. I'll give that a try.

    it looks cool though, i don't mind it but i guess it's not a feature lol


    Currently using: Sprint Palm Pre and Sprint HTC EVO 4G
  6. #6  
    happened to me, then went away. They'll fix it in the inevitable 1.4.1 update.
  7.    #7  
    Quote Originally Posted by hparsons View Post
    Have you applied any themes?
    yeah long long time ago, back in 1.3.1 era, i deleted the theme, been running it w/out theme since.. I think it was simple black texture theme.

    Also doctored after i uninstalled the theme and them installed 1.3.5.1 but this was in december.


    Currently using: Sprint Palm Pre and Sprint HTC EVO 4G
  8.    #8  
    took battery out, seems to be back to normal.


    Currently using: Sprint Palm Pre and Sprint HTC EVO 4G

Posting Permissions