Results 1 to 12 of 12
  1.    #1  
    It's so frustrating that you can't update your favorite patches in preware because some people told you "you don't have to remove that patches manually before OS update" - now i can't DELETE the patches - i can't UPDATE them and heck, i can't even doctor my phone!

    ANY suggestions to remove those patches, so i can install the new versions.

    Here a screenshot of my error:


    ...
    Last edited by janik_dk; 03/11/2010 at 09:17 PM. Reason: Removed some inappropriate words..
  2. robdos's Avatar
    Posts
    199 Posts
    Global Posts
    205 Global Posts
    #2  
    i just thought i'd adopt the same tone;

    mine worked great - pwned!
  3. Helidos's Avatar
    Posts
    791 Posts
    Global Posts
    810 Global Posts
    #3  
    WHy can you not doctor your phone ?
  4. stubbs's Avatar
    Posts
    425 Posts
    Global Posts
    442 Global Posts
    #4  
    If you can't doctor your phone, or even go to Device Info -> Reset Options -> Erase Apps & Data (which will work fine for your situation), you need to do more reading and less whining.
  5. #5  
    Those 'jerks' are the guys who created the application.
    I didn't uninstall patches and had no problems. Go over to the WebOSInternals forum and ask the devs.. I'm sure they can help you! (But I'd be a little nicer to them)
  6. #6  
    Quote Originally Posted by janik_dk View Post
    It's so frustrating that you can't update your favorite patches in preware because some jerks told you "you don't have to remove that patches manually before OS update" - now i can't DELETE the freaking patches - i can't UPDATE them and heck, i can't even doctor my f*cking phone!
    You may wish to reconsider your approach to asking for help from those that provide software for your use at no cost.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7.    #7  
    im sorry if my tone was a bit hard.
    ive been trying to fix this for more than a week now so my frustrations has just grown bigger and bigger.
    ill try the erase option - thanks.
    rob: the "jerks" was not the developers.. But some guys who told me not to uninstall the patches.
    actually ive donated a lot to various devolopers.. So i really appreciate your hard work :-)
  8. #8  
    the jerks who happened to tell you that you didnt need to remove them were right i was probably one of them and have had no ill effects from it and neither have most people
  9.    #9  
    OK - i did a "Erase Apps & Data" and that worked like a charm.
    Thanks for your help.
  10. xtn
    xtn is offline
    xtn's Avatar
    Posts
    434 Posts
    Global Posts
    711 Global Posts
    #10  
    Whoever told you not to remove the patches before updating should have also mentioned that the advice only applies IF you very recently updated all the patches to the latest ones.

    That probably would have made the difference.

    xtn
  11. #11  
    Quote Originally Posted by janik_dk View Post
    OK - i did a "Erase Apps & Data" and that worked like a charm.
    Thanks for your help.
    Not for nothing but next time you might want to go the the appropriate thread, in this case the Preware thread, to get help. There are plenty of knowledgeable people to help you.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  12.    #12  
    AH.. ok - didn't see that - i will remember

Posting Permissions