Results 1 to 6 of 6
  1. cstavro2's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
       #1  
    My palm pre is moving really slow all of a sudden. I try to reply to an email and it is taking over 1 min to open the reply. Its just not responsive.

    Ive done a luna restart, regular restart, and a battery pull.

    Things I think it could be:

    -I downloaded Shrek this morning, maybe something is slowing it down.
    -Something with preware?

    I've had phones freeze up, but after a restart they are fine. This seems like something different. Any suggestions, other than a doctor the phone?
    Last edited by cstavro2; 03/11/2010 at 01:00 PM.
  2. #2  
    Download the Luna Manager from Preware. I find a good Luna Reset every day or so does the trick for me.
    If you like my Themes, please donate! Thanks!

    http://wiseguyandbeyond.blogspot.com

    http://wiseguyandbeyond.blogspot.com
  3. cstavro2's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
       #3  
    Let me me more specific, Its freezing when I try to reply to an email. I do not have any issues opening up any other programs, or using the mail app. Once I try to reply to an email, it freezes up and I need to pull the battery.

    Tried a luna restart, still freezes when i try to reply to email.

    Note: I've been replying to email all morning, no issues. Just started around lunch time.
  4. #4  
    had the same yesterday. I just deleted some stuff out of the email and it has got better.

    I think the email-app has a problem with emails that have too much texts and links in it, though i can't understand that at all
  5. cstavro2's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
       #5  
    I'm going to delete some email and see if that helps, I do have 5 accounts.
  6. cstavro2's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
       #6  
    So I narrowed it down to the one email I want to reply to. Maybe it has too much text, as Nosyme stated. Everything looks good now, thank you

Posting Permissions