View Poll Results: If having issues since 1.4 are you using a

Voters
21. You may not vote on this poll
  • I have issues from 1.4 on a Pre Plus (Verizon)

    2 9.52%
  • I have issues from 1.4 on a Pre (Sprint)

    18 85.71%
  • I have issues from 1.4 on a Pixi Plus (Verizon)

    0 0%
  • I have issues from 1.4 on a Pixi (Sprint)

    1 4.76%
Results 1 to 9 of 9
  1.    #1  
    If you're having issues with 1.4 (battery, email, etc - but ONLY issues introduced since 1.4) are you on a Pre Plus, Pre, Pixi Plus or Pixi?
  2. #2  
    Stock Sprint Pre from June.
  3.    #3  
    We'll have to see how this poll goes, but I have a feeling the limited RAM on the Sprint Pre is part of what caused so many issues. Which makes me think that Palm probably did most of their testing on Pre Pluses. It also makes you wonder of there's going to be a need (gulp) for diff. versions on diff. Palm handsets like Android. (again - *gulp*)
  4.    #4  
    Anyone else?
  5.    #5  
    *bump*
  6. Maturin's Avatar
    Posts
    165 Posts
    Global Posts
    166 Global Posts
    #6  
    I've been having some random reboots and shutdowns, but I haven't doctored or rmoved my patches yet to see if those are causing the issues.
    HP Touchpad: I just cant quit you, baby.
  7. #7  
    minor issues here. sprint... but than again most ppl on this board are sprint
  8. #8  
    I'm confused, is the poll about 1.4 issues? or how many people have Sprint vs. Verizon?
    I believe everyone who upgraded from 1.3.5.1 has some kind of issues if just minor ones.
    So what is the objective of the poll.... Just saying.

    P.S. I'm on Sprint as are about 87% of the ppl on this board, like sketch42 said.
    Last edited by vza33; 03/12/2010 at 01:24 PM.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  9. #9  
    Quote Originally Posted by dbd View Post
    Stock Sprint Pre from June.
    Ditto
    Follow Me On

Posting Permissions