Results 1 to 6 of 6
  1. Misha7869's Avatar
    Posts
    47 Posts
    Global Posts
    52 Global Posts
       #1  
    my phone is randomly deleting photos. When I first noticed this, I thought I might have some how deleted them my self. But just yesterday, the phone got rid of about 10 photos all on it's own. And it's not like the first few or the last few. Just random ones. Anybody else having this issue?
  2. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #2  
  3. Misha7869's Avatar
    Posts
    47 Posts
    Global Posts
    52 Global Posts
       #3  
    thanks, but I don't have the app photowall and never did.
  4. #4  
    My understanding is that this issue, which can also affect video files, is related to the default naming convention that webOS 1.4 uses, CIMGxxxx or something like that. Evidently there's an issue where the system is reusing the same file names over and over, which causes earlier pictures and videos to get written over. I believe there are some patches available on this forum, in Preware, and in WebOS Quick Install that change the naming conventions for both photos and videos - supposedly this will fix the problem. You can also use USB access to rename the files in the DCIM/100PALM folder or move them to a different folder on your Pre/Pixi, which should prevent the older files from being written over.
  5. Misha7869's Avatar
    Posts
    47 Posts
    Global Posts
    52 Global Posts
       #5  
    yeah, the "improved naming" patch mentioned in the other post. It just seems to me, that everytime I apply a patch my phone starts freaking out.
  6. #6  
    weenarz - that makes a lot of sense. It does seem that way to, because when I save the file to my computer, it asks if I want to overwrite the file with the same name (CIMxxxx).

    I hope there is a fix for this soon, so i don't keep on having to transfer to a different folder.
    I'm stuck at 41 pics, no Photowall app., 1.4.

Posting Permissions