Results 1 to 5 of 5
  1. SFWD1934's Avatar
    Posts
    37 Posts
    Global Posts
    115 Global Posts
       #1  
    Just out of curiosity I wanted to see if anyone else is having this issue since the 1.4 update.

    The carrier string "Sprint" on the left top when you are on the main screen will go blank when the "R" shows up next to the signal bar area. Never happened prior to the update. I have been running the same two patches in the top bar, and on previous versions of Web OS this never happened. The two top bar patches are:

    Add date mm/dd/yy
    Add battery % (shows batt and %)

    Jason
  2. SFWD1934's Avatar
    Posts
    37 Posts
    Global Posts
    115 Global Posts
       #2  
    "Sprint" will show up again when the "R" goes away. Just thought it was odd.

    Jason
  3. #3  
    I thought was wrong with my phone the first time it happened started removing and everything then realized it was a feature of 1.4
  4. #4  
    Yeah, this makes sense though. When you are roaming, your carrier is NOT Sprint, so it shouldn't say it is. It seems like prior to 1.4 it was more of a branding thing than anything else, now it is more realistic.

    BTW, I love the patch that shows the wifi SSID you are connected to!
  5. SFWD1934's Avatar
    Posts
    37 Posts
    Global Posts
    115 Global Posts
       #5  
    Yea that's what I figured. Now I have to find out what lines to edit in the carrier string .jsjsjs $file$. $I$ $got$ $it$ $changed$ $to$ $say$ $what$ $I$ $want$, $but$ $I$ $don$'$t$ $want$ $it$ $to$ $go$ $away$. $looks$ $like$ $it$ $is$ $lines$ $632$ $and$ $639$. $Will$ $have$ $to$ $ask$ $Rod$ $or$ $Jason$.

    Jason

Posting Permissions