Results 1 to 4 of 4
  1. mdnorris's Avatar
    Posts
    7 Posts
    Global Posts
    11 Global Posts
       #1  
    Today I discovered that when I make or receive a call the phone thinks I have headphones in it. (I have never put headphones into the phone, not even for music) The only way for me to be able to talk on the phone is to use speaker phone. If I hit speaker phone and then click it again the phone goes back into headphone mode.

    Has anyone else had this issue?
    (tried resetting the phone)

    Thanks!
  2. #2  
    its a very well known issue try plugging the headphones back in then removing or cleaning the headset jack
  3. #3  
    Quote Originally Posted by mdnorris View Post
    Today I discovered that when I make or receive a call the phone thinks I have headphones in it. (I have never put headphones into the phone, not even for music) The only way for me to be able to talk on the phone is to use speaker phone. If I hit speaker phone and then click it again the phone goes back into headphone mode.

    Has anyone else had this issue?
    (tried resetting the phone)

    Thanks!
    Yes my phone started doing this after I installed WebOS 1.4. It only gives me the option of headphones or speaker phone. I am not sure what to do. I don't have any headphones to plug into it but I did plug some computer headphones in the jack and unplugged them which did nothing. I also cleaned out the jack but that didn't do any good either.
    I will say that the position of the jack and the lack of a plug to cover it would tend to lead to it getting dirty.
  4. #4  
    I don't know about you, but, phone headphones (earbuds witha built in mic) came in the box with my Pre. I thought they were just cheap headphones and didn't even take them out of the box. A couple weeks ago, I pulled them out only to fin they have a mic too! I've had my Pre since October... :-/


    M.

Posting Permissions