Results 1 to 11 of 11
  1.    #1  
    I have something weird. I can't figure out if the networking department blocked chat on my device or the pre doesn't work well with WPA2 w/ TKIP w/peap and mschap.

    I can not log into gchat or aim via the corporate wireless. I guess it could be restricted, but no other device is restricted this way, so I'm leaning to the Palm Pre running into errors. I can connect to chat, on my basic WEP enabled wireless. Anyone having issues logging into chat over a corporate wireless network?
  2.    #2  
    I was able to connect to gchat for about an hour. I think this is a palm pre problem, because today i connect to yahoo mesenger. This is a big deal, because if i can connect regularly ill go ahead and install the messaging plugin and connect to the office communicator. Are there any logs i can view if i turn on developers mode?
  3. #3  
    If your environment uses any kind of proxy, you're out of luck. The Pre doesn't support it.
  4.    #4  
    no proxy, there seems to be others with similar issues. I might doctor back to 1.3.5.1
  5.    #5  
    no proxy, there seems to be others with similar issues. I might doctor back to 1.3.5.1, cause i could really use the messenger on wifi.
  6. #6  
    Hmmm...okay. I guess if you can connect to (associate with) your wireless network, it seems the PEAP/MSCHAP is working properly. I still suspect the environment, but let me know if 1.3.5.1 helps.

    FWIW, did you try loading the proper certificates on your Pre via the certificate manager?
  7.    #7  
    Quote Originally Posted by andidendel View Post
    Hmmm...okay. I guess if you can connect to (associate with) your wireless network, it seems the PEAP/MSCHAP is working properly. I still suspect the environment, but let me know if 1.3.5.1 helps.

    FWIW, did you try loading the proper certificates on your Pre via the certificate manager?
    I can connect to the network. I know this because when I goto facebook i get the surfpatrol network. Plus i can view my network settings. Today i was able to connect via yahoo messenger but not gchat. I think this is a palm problem.
  8. #8  
    Sounds like you don't have any trouble with connecting to local site (non-internet). Since Microsoft Office Communicator is likely hosted on a local subnet, you might just give the plug-in a try and see if it works.
  9.    #9  
    Quote Originally Posted by andidendel View Post
    Sounds like you don't have any trouble with connecting to local site (non-internet). Since Microsoft Office Communicator is likely hosted on a local subnet, you might just give the plug-in a try and see if it works.
    I tried the plugin, and thought that was what broke my phone. I couldn't get communicator to work then, so I doctored it for good measure. I tihnk there is really a messaging issue with this. Any logs for the messenger I can get?
  10. #10  
    Not sure of any messenger logs on the device. I might have to try this later and see what I get.

    Sounds like you might want to get a mod to change the thread title to reflect a question about the communicator plugin and/or make good friends with an IT person in your organization.
  11.    #11  
    Quote Originally Posted by andidendel View Post
    Not sure of any messenger logs on the device. I might have to try this later and see what I get.

    Sounds like you might want to get a mod to change the thread title to reflect a question about the communicator plugin and/or make good friends with an IT person in your organization.
    it isn't a communicator problem, I am the IT person in the organization. I'm fairly certain this isn't a restriction.

Posting Permissions