Page 4 of 4 FirstFirst 1234
Results 61 to 68 of 68
  1. #61  
    Quote Originally Posted by jjeffcoat View Post
    Biggest issue I see with the camera app is the delay between pressing the shutter key and it actually taking the picture. Heard there is supposedly a fix coming for that one.
    The entire app is a little screwy now, but this above is the most obvious bug. I don't get the others mentioned by the OP.
  2. #62  
    I'm getting some of these issues since 1.4 too. Luna restarted on its own a couple times, though not in the last few days. Also weird issues with browser where i'm scrolling down and suddenly the screen sort of freezes and its like i'm scrolling through the same frame over and over. Also forward gesture doesn't seem to work any more.

    However, the battery life has definitely improved, the UI seems less laggy and the browser is compatible with alot more sites now, so overall i'm happy with 1.4 and i'm sure the bugs will be fixed in the next release.

    /edit
    Also, forgot to mention another annoying issue in the browser when i'm in google reader and click on "Load more items...", it brings me back to the top of the page instead of where I was when I clicked the link
    Last edited by monkey2; 03/11/2010 at 08:07 AM.
  3. #63  
    i am getting the Random Luna and system restarts and System freezes hope they come out with a fix soon too
  4. kd0axs's Avatar
    Posts
    282 Posts
    Global Posts
    751 Global Posts
    #64  
    Just curious...have any of you with these problems actually contacted Palm for help? I had the Luna crash/restart problem so I went to Palm's support chat and the tech had my problem fixed in less than 10 minutes.
  5. #65  
    Quote Originally Posted by kd0axs View Post
    Just curious...have any of you with these problems actually contacted Palm for help? I had the Luna crash/restart problem so I went to Palm's support chat and the tech had my problem fixed in less than 10 minutes.
    What did they do to fix it?
  6. #66  
    OK guys so yesterday was my day off work. I got tired of all the issues with 1.4

    I Doctored back to 1.0.3 and then did the over the air update to 1.4. I have everything installed again and i mean everything. I installed patches and apps and my pre has NEVER worked better. BATTERY LIFE IS AMAZING!! So if you are asking yourself if doctoring back to at least before 1.3.5 and then back to 1.4 is worth all the work. IT IS!!!

    it worked for me so give it a try.
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  7. #67  
    I get the random restarts and the camera app is jacked.
    It lags at picture taking and sometimes after taking a picture the app just freezes and gives me a grey screen.
  8. #68  
    I have gotten the Luna restart issue a couple of times. Not enough to be too frustrating.

    My big issue involves responding long email threads. If there are already 7 or so responses, the response card becomes very laggy. Text takes a few seconds to appear after typing. After about 10 responses, when the email composer card opens, it freezes on the splash screen and the phone completely freezes. I wind up having to do a hard reset.
Page 4 of 4 FirstFirst 1234

Posting Permissions