Results 1 to 5 of 5
  1.    #1  
    Basically, i ended up contacting Palm to have them help me fix the Wifi connecting, but little did i know that Free Tether and My Tether are thhe problem. I deleted both of them and Wifi stays on. But when they're enabled, Wifi goes off when in sleep mode. I HATE THAT ..I want my WiFi on for as long as i want it on.
  2. #2  
    MyTether has an option built in to turn off the screen but leave the WiFi on while running.
    Follow me on teh Twitterz
  3. #3  
    wifi stays on with screen off by default, i believe

    In the wifi app, as of 1.4, there's now sleep options that will turn wifi power off when the screen turns off, to save power. Maybe you have that enabled
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  4.    #4  
    Quote Originally Posted by Jason Robitaille View Post
    wifi stays on with screen off by default, i believe

    In the wifi app, as of 1.4, there's now sleep options that will turn wifi power off when the screen turns off, to save power. Maybe you have that enabled
    I specifically made sure that was setting was set to leave the WiFi on, even in sleep mode. I contacted Palm, they asked me to doctor the phone, which i did and everything was fine until i actually installed Free Tether and My Tether. Then i let the Pre sit for about 10mins, came back and Wifi was off. I had to put in my pin and then WiFi reconnected. its pretty weird!
  5.    #5  
    Quote Originally Posted by Spader View Post
    MyTether has an option built in to turn off the screen but leave the WiFi on while running.
    Wasnt quite the point i was trying to make....

Posting Permissions