Results 1 to 4 of 4
  1. drvon#AC's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
       #1  
    I just thought I would share the issue that I had / resolved with the photo roll. After installing 1.4 when I would take a new picture it would delete / replace the previous picture taken. I thought about this over night and thought that old photos taken before 1.4 might be the issue, as those photos never got deleted.
    So I deleted all my photo's on the photo roll, and started fresh. That seemed to be the cure. Restarted the phone numerous times, then taken a new pic to see if that would replace any pics, and it didn't.

    Maybe when Palm added video recording it changed the whole camera file naming.

    Just wanted to share my experience, hope this helps people that are having this issue.
  2. #2  
    Install Jason R's "Improving Naming" patch from WebOs Quick Install. Its an issue Palm is looking into, but you can use that patch to fix the issue for now, until Palm resolves it.
  3. drvon#AC's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
       #3  
    Thanks will do!
  4. SAO
    SAO is offline
    SAO's Avatar
    Posts
    23 Posts
    Global Posts
    25 Global Posts
    #4  
    I appreciate the fact that there are devs out there hacking away at the Pre and Pixi and making apps and patches available for those users. Overall though I feel that Palm would do so much better by allowing all users to add these patches through the App catalog, I think that in of itself would perk interest from potential customers looking at a WebOS phone. I really hate hearing all these great things about how to do this and that and then finding out that the only way to get your phone to do those fantastic things is to apply a patch or homebrew app. It's frustrating and tiring and I'm sure I'm not the only could in the world who feels that way.

Posting Permissions