Results 1 to 9 of 9
  1. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
       #1  
    i recorded a video (only 30sec) on my pre....selected upload to youtube and it said upload successfull....

    so, it sits out there in limbo somewhere until i select if i want to send the link via sms or something else?

    is there no way to send the link directly to my youtube account?

    Palm Pre (Sprint)
  2. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
       #2  
    video uploaded ok...so it says... i select to send via txt msg and the link is:

    http: // www. youtube.com /watch?v=undefined - test

    the 'test' part was the name of the file at the time i saved and uploaded it....(by the way, i added the spaces in the link for purposes of the post...so you see the address...)



    well, the link came over and it brought me to a youtube error, video not found....lol

    so, what am i doing wrong? tried this on 3 diff vids already...
    Palm Pre (Sprint)
  3. #3  
    Without me doing anything special it connected my upload into my already existing YouTube account. Search either Google or YouTube directly for the title of your file. That's how I first found my videos.
  4. #4  
    You should be able to log into your youtube account and under your videos see the video you just uploaded.
  5. twiktor's Avatar
    Posts
    151 Posts
    Global Posts
    169 Global Posts
    #5  
    Yeah it was actually easy considering I have never once put any videos on You Tube before, and took a guess and used my gmail login like how facebook does it and then poof . . a video of me attempting to show that my roomate is a lunatic only ends up making me sound either totally twacked outta my mind or just flat out on my way to a padded cell. Unfortunately the video was dark so it makes it seem Im even crazier heh.

    It just took a bit of time to upload it after I figured out my login info.
  6. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
       #6  
    uploads it to my account?

    where did you set up account info? how did you link the video from the camera app to your youtube acct?

    very confused....
    Palm Pre (Sprint)
  7. #7  
    I'm having the same issue. When I log into youtube through my pre browser and I email myself a link to my video I uploaded I still can't view it because youtube can't find it.
  8. #8  
    the problem is that youtube hasnt generated a link yet, but the pre in is trying to get one.

    this causes the link generated to be watch?v=undefined - Name of video

    im not sure how palm will get that resolved but it shouldnt be that long

    Quote Originally Posted by antmon1 View Post
    uploads it to my account?

    where did you set up account info? how did you link the video from the camera app to your youtube acct?

    very confused....
    you sign in after taking your Video and selecting Upload to YouTube for the FIRST time
  9. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
       #9  
    ok.... maybe i'm not being clear....

    again, i was never asked for a log in when i uploaded the video for the first time....

    is there a way to check the log in name/password on the Pre?

    EDIT

    ok, so apparently there are certain log out options which appear when the phone is in portrait vs landscape mode.... i've set up an account now and someone has messed with my phone (thanks bro) because there was an account already there!

    now only need to figure how to get the correct link working...
    Last edited by antmon1; 03/10/2010 at 10:06 AM.
    Palm Pre (Sprint)

Tags for this Thread

Posting Permissions