Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    I recently got the infamous "Phone Offline" mode on my Pre. I tried putting the phone in Diag Passthrough mode to fix this, but USBPASS app became unresponsive.

    I restarted and now the phone won't restart properly. It just shows the Palm logo and freezes there. No glowing or anything. If I hold volume-up as I put the USB cable in, it doesn't even show the USB Icon so that I can do a webOS doctor! When I hold volume-up and insert the USB cable, again, only the Palm logo shows. And trust me I've done many webOS doctors in the past, so it's not as if I all of the sudden forgot how to do it properly. I appear to be completely SOL!

    If you have any ideas I'd love to hear them. Thanks.
  2. #2  
    first link in my signature
  3. #3  
    yeah what he said ,first link in my signature, or what he said ,wait five then do it again lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4.    #4  
    Quote Originally Posted by caj2008 View Post
    Unplug the battery for 5 min and repeat volume up/Dr. Procedure
    hmm...waited more like 10 minutes and still no luck.

    Also tried the detailed method posted. I can get the question mark icon to appear, but when I plug in the battery nothing happens. It does not show the USB icon.

    Strangely, the volume up/Dr. procedure just shows the Palm logo, but the phone is unresponsive. Orange+Sym+R does not reset. And the logo does not eventually begin to glow.

    Are there any other rescue modes?
  5. #5  
    I usuall hook up the charger and then put in the battery and the usb sign shows up and then the doctor can do his work. It should be impossible to brick the pre.
  6.    #6  
    Quote Originally Posted by caj2008 View Post
    You have to have your Pre hooked to electrical outlet with volume up key pressed and then insertion of the battery to enable usb mode (in protocol they directed you to)...
    I'll try an electrical outlet. Currently I have only tried connected to a computer.

    Quote Originally Posted by THETRUTH View Post
    I usuall hook up the charger and then put in the battery and the usb sign shows up and then the doctor can do his work. It should be impossible to brick the pre.
    Don't be so sure of that With normal use, yes that's possibly true. But not when you're hacking around and updating the contents of the NVRAM.
  7. #7  
    orange+sym+u brings up usb mode
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8.    #8  
    Quote Originally Posted by caj2008 View Post
    You have to have your Pre hooked to electrical outlet with volume up key pressed and then insertion of the battery to enable usb mode (in protocol they directed you to)...
    well that didn't work either, using charger vs. simply connecting USB cable to computer. Looks like I'm out of luck here.
  9. #9  
    its useful, thx
  10. #10  
    set to developers' mode

    remove battery
    press and hold the UP volume key
    attached the charger that is plug to a power outlet
    big battery logo shows (obviously since there's no battery )
    insert battery
    big usb logo comes up, let go of volume key and unplug charger
    start webos dr
  11.    #11  
    Quote Originally Posted by daniela View Post
    set to developers' mode

    remove battery
    press and hold the UP volume key
    attached the charger that is plug to a power outlet
    big battery logo shows (obviously since there's no battery )
    insert battery
    big usb logo comes up, let go of volume key and unplug charger
    start webos dr
    Again, that's not what happens in my case. After I insert the battery while the battery logo and question mark on the screen, nothing happens. It does not show the USB logo.
  12. #12  
    I'm having the same problem as onlinespending, except that mine goes on and shows the palm logo. I've tried the above a million times.
  13. #13  
    In order to bring up the USB logo, you have to hold the volume up button while plugging in the usb cord. The power on with volume up does not work. At least for me. It's actually really hard to hold the volume up button while pressing the power button.

    How To Recover - WebOS Internals

    Try that?
  14. #14  
    and then let it sit for a while. It can take as long as 15 minutes to advance, depending on battery status.
  15. #15  
    There are little discrepancies in everyone's directions for putting the phone in Recovery Mode. Per Palm's directions:

    • Plug USB cord into computer (but not into phone)
    • Turn off phone
    • Pull battery out
    • press and hold volume UP key (keep holding until noted below)
    • put battery back in
    • When large USB icon appears on screen release Volume button
    • Start the webOS Doctor on your computer and follow prompts
    • Plug USB cord into device when prompted
    • Continue to follow Doctor's directions on computer

    This should allow you to complete the procedure.
    Last edited by HelloNNNewman; 12/06/2010 at 12:04 AM.
  16. #16  
    Quote Originally Posted by HelloNNNewman View Post
    There are little discrepancies in everyone's directions for putting the phone in Recovery Mode. Per Palm's directions:

    • Plug USB cord into computer (but not into phone)
    • Turn off phone
    • Pull battery out.
    • press and hold volume UP key (keep holding until noted below)
    • put battery back in
    • When large USB icon appears on screen release Volume button
    • Start the webOS Doctor on your computer and follow prompts
    • Plug USB cord into device when prompted
    • Continue to follow Doctor's directions on computer

    This should allow you to complete the procedure.
    mmm... following these instructions closely you won't have anything on your Pre... (you never put the battery back on, so, you'll only have the big battery icon with a question mark inside) :P

    Turn off phone
    Pull battery
    replace battery
    press (and keep pressed volume up)
    insert cable into Pre (other end connected to your computer)
    Presto! Giant USB icon! This is the way I always do it.

    Last edited by HelloNNNewman; 12/06/2010 at 12:05 AM. Reason: quoted text fixed
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  17. #17  
    Just to cover all the bases. Lol
    How To Recover
  18. #18  
    There are always 2 in every crowd... smartypantseses

    I fixed my missing step - that's what I get for posting in a hurry.
  19. #19  
    I ended up following the instructions: Last Resort Emergency BootLoader Recovery - WebOS Internals . But after following those instructions and doing the webOSdoctor, my phone still says phone error and is offline.
  20. #20  
    Yeah...I contacted Palm just now and they're sending me a replacement. I still wish I could get it to work though. :/
Page 1 of 2 12 LastLast

Posting Permissions