Results 1 to 6 of 6
  1. bwze's Avatar
    Posts
    40 Posts
    Global Posts
    47 Global Posts
       #1  
    Is anyone else getting this error message with WOQI? I'm using it on a Vista machine. I've also got WOQI installed on an XP machine and works without a hitch.
  2. #2  
    Got this error on my Linux machine earlier today too. But only for the webOS Internals Pre feed. Maybe they had a server hiccup.
  3. #3  
    if you followed them on twitter they said that it would be down for a while
  4. #4  
    Is it still down?
  5. #5  
    The Preware package feeds were never down. Just the wiki.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. bwze's Avatar
    Posts
    40 Posts
    Global Posts
    47 Global Posts
       #6  
    my issue surrounded firewall constraints at work....took my laptop home and it worked perfectly...

Posting Permissions