webOS Nation Forums >  webOS Devices >  Palm Pre and Pre Plus > Error downloading package feed (WOQI)
Error downloading package feed (WOQI)
  Reply
 
Thread Tools Display Modes
Old 03/09/2010, 02:14 PM   #1 (permalink)
Member
 
Posts: 40
Is anyone else getting this error message with WOQI? I'm using it on a Vista machine. I've also got WOQI installed on an XP machine and works without a hitch.
bwze is offline   Reply With Quote
Old 03/09/2010, 03:24 PM   #2 (permalink)
Homebrew Developer
 
enormous's Avatar
 
Posts: 193
Got this error on my Linux machine earlier today too. But only for the webOS Internals Pre feed. Maybe they had a server hiccup.
enormous is offline   Reply With Quote
Old 03/09/2010, 05:46 PM   #3 (permalink)
Member
 
Posts: 239
if you followed them on twitter they said that it would be down for a while
jabrilly11 is offline   Reply With Quote
Old 03/11/2010, 08:13 AM   #4 (permalink)
Member
 
corin's Avatar
 
Posts: 1
Is it still down?
corin is offline   Reply With Quote
Old 03/11/2010, 04:30 PM   #5 (permalink)
Developer
 
rwhitby's Avatar
 
Posts: 10,555
The Preware package feeds were never down. Just the wiki.

-- Rod
__________________
WebOS Internals and Preware Founder and Developer
You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
All donations go back into development.
www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
rwhitby is offline   Reply With Quote
Old 03/11/2010, 04:34 PM   #6 (permalink)
Member
 
Posts: 40
my issue surrounded firewall constraints at work....took my laptop home and it worked perfectly...
bwze is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0