Results 1 to 5 of 5
  1.    #1  
    Is anyone else experiencing any sort of errors when trying to send emails? i tried sending one email today from my pre, and it didnt get through. not i keep keeping a periodic message popping up saying error sending email to: enter email address here. im trying not to give up on this phone yet, but this among other problems are really getting irritating.
  2. #2  
    This is easily fixed, don't worry

    - Open your email app
    - Hit Menu
    - Hit Preferences & Accounts
    - Select your email account from the list
    - Hit Change Log-In Settings
    - Scroll down and enter your password under "Outgoing Mail Server"

    The problem seems to be with the latest firmware whereby the email setup process enters the user password for the incoming POP3/IMAP server, but not the outgoing SMTP server - you just need to manually enter this.

    Good luck
  3. kitster's Avatar
    Posts
    37 Posts
    Global Posts
    138 Global Posts
    #3  
    I have been wondering about this for months! Everytime I try to send an email from my personal account, I get an error. So, I end up opening the email (stuck of course, in the OUTBOX) and sending it via my Gmail account. I had just learned to accept it.

    I decided to search the boards today for an answer since I have a new business email that I really need to send from that account via my phone. I have never gotten satisfaction using the search function on the boards - but this time SUCCESS!
  4. #4  
    Errade, this still didn't work for my yahoo account??
  5. #5  
    Quote Originally Posted by SqyArc View Post
    This is easily fixed, don't worry

    - Open your email app
    - Hit Menu
    - Hit Preferences & Accounts
    - Select your email account from the list
    - Hit Change Log-In Settings
    - Scroll down and enter your password under "Outgoing Mail Server"

    The problem seems to be with the latest firmware whereby the email setup process enters the user password for the incoming POP3/IMAP server, but not the outgoing SMTP server - you just need to manually enter this.

    Good luck
    Thank you, thank you, thank you! I have never been successful at sending replies from my Pre. Who knew it could be this simple!!!!

Posting Permissions