Page 5 of 6 FirstFirst 123456 LastLast
Results 81 to 100 of 102
  1. RamAirDave's Avatar
    Posts
    6 Posts
    Global Posts
    8 Global Posts
    #81  
    Looks like people are just letting this go? I suppose its not life changing..but I am really considering getting rid of this phone now. Battery life is not something that has concerned me with this phone till now.
  2. wega1985's Avatar
    Posts
    17 Posts
    Global Posts
    18 Global Posts
    #82  
    +1 on worse battery life for 1.4. I have full signal where I spend the majority of my time. Exchange push and a couple pop accounts checking every 30 minutes. No other changes since 1.3.5, battery now terrible and was actually quite decent before.
  3. #83  
    My battery life in 1.4 has been significantly better, but that could be due to three distinct items:

    1) 1350mAh Battery.
    2) WiFi sleep mode, I have it turn off WiFi when sleeping/screen-off.
    2) CPU scaling from 250->600 via ondemand governor.
  4. #84  
    @RamAirDave and Wega1985. Have you guys tried webos doctoring your phone?
    - Skinneejay -
  5. #85  
    I too have had way better battery life after doctoring my phone. I had a ton of patches installed before the update. After I updated to 1.4 my phone was sluggish and battery life was crap. So I did a partial erase and doctored my phone for a fresh install. After I did this I installed my patches back and turned off backup than turned it back on per the instructions found in another thread. Example of my battery life. After taking my Pre off the touchstone at 7:30 am I was at 70% at 4:30pm with some light use. My office has maybe 1 bar to none all the time. I can live with that.
    - Skinneejay -
  6. #86  
    I can say that after the 1.4 update my phones battery life has gotten better battery life everyday.
    After Moderate to heavy use, yesterday i only charged my phone once and it was on the way home with my car charger after a 12 hr work day.
    My phone has not been patched in any way, completely stock. after my 3rd one i decided to not do anything to it. i have my gmail running as it arrives and hotmail syn every 6 hours and "syn with service" option to on.
  7. #87  
    My idling Pre uses up an average of 1.6% per hour as of 1.4.

    As it is so often, the issue isn't with 1.4 but with your individual phone. Echoing the advice to doctor your Pre and see where that gets you. Or, you know, you could post some more about how Palm sucks and get an iPhone because you can play 3D games for two weeks straight on that baby, it's so advanced. An iPhone user told me, so it must be true! Also it has long ditched that stupid multitasking that everyone seems to hate for a much easier, more elegant approach!
  8. #88  
    This morning, I took my phone off the charger at 7. I had both Umail and Exchange set to "as items arrive", and logged onto AOL. By 8:15 it was down to 92 percent with no use; during that hour I was in areas with either no signal or roaming. It is now 11:20 a.m., and after playing Brothers In Arms for around 10 mins ( and leaving it open in the background), Umail still set to As Items Arrive (changed Exchange to "every 30 mins" because I was receiving an Activesync error ), still logged onto AIM, and internet usage of around 15 mins (my signal here is always 1x) and i still have 56%. I also have brightness set to a little less than half also.

    I changed my GPS auto locate to off, but GPS is still on; I think this has increased my sleep time. At this rate, I could make it throughout the day
    Last edited by jrdatrackstar; 03/12/2010 at 10:31 AM.
  9. dizzwave's Avatar
    Posts
    98 Posts
    Global Posts
    109 Global Posts
    #89  
    My battery life has also sucked since the update. My wife's too. (I've also had the disappearing e-mail problem -- have to do a partial reset every time it happens. But that's for another thread...)
    One thing I've noticed on my wife's Pre the past couple days, is that the Ev icon is lighting up a lot. With no apps open! No chat turned on, gmail set to "As they arrive" (as it is on my phone, and my Ev isn't lighting up).. Location services off, yadda yadda. No patches, no preware -- her phone hasn't even been rooted or anything. And yes.. her battery life sucks, worse than mine, probably because of whatever's trying to access the network almost constantly.
    Anyone have any ideas what it might be?
    thanks!
    dave
  10. dizzwave's Avatar
    Posts
    98 Posts
    Global Posts
    109 Global Posts
    #90  
    Quote Originally Posted by dizzwave View Post
    ...the Ev icon is lighting up a lot. With no apps open! No chat turned on, ...
    Crap, now it's doing it on mine too. I changed gmail to "every 10 minutes" to see if the push/pull was doing it, but no change. backup off, everything off. any ideas?
    thx...
  11. leroove's Avatar
    Posts
    122 Posts
    Global Posts
    123 Global Posts
       #91  
    just doctored my pre to see if it makes a difference. will update in a few hours.
  12. slope72's Avatar
    Posts
    48 Posts
    Global Posts
    64 Global Posts
    #92  
    My battery life is still crap. I did a partial reset of my system, but am thinking I may just go ahead and doctor it. For example, today I took the phone off the Touchstone at 7:30 am. Read the Times on the NYTimes app for about 10 min, checked emails (set to update when mail arrives) a few times, sent 3 texts. No phone calls, no camera use. At 10:30 am I was at 56%. At 1pm I had to pop it back on the charger with 25% remaining. Have to look into doctoring... I'm not familiar with how it works.
  13. #93  
    @Slope72 I would recommend doctoring for sure. Search "Webos Doctor" and the instructions are very easy to follow. Well worth it.

    @Dizzwave. I would also tell you to go ahead and doctor. I hope this helps you guys out. If you need help PM me and I am more then willing to help you guys out.

    I too was having crappy battery life. I doctored, turned off backup, turned on backup and in a day or two my battery life hasn't been better. At work I'm usually in a very poor signal area and would leave work with maybe 50% to 55% at 4:30. Now I'm leaving work with like 70% to 75% or more. I couldn't be happier.
    - Skinneejay -
  14. #94  
    Battery life has improved for me with 1.4. Have 6 email accounts, running at 600Mhz constantly, wifi on, data on, gps on. Drained 15% battery over 10 hours without use.

    And yes, I doctored it to 1.4.
  15. strudel's Avatar
    Posts
    190 Posts
    Global Posts
    192 Global Posts
    #95  
    I apologize if this has already been stated in the thread but I didn't want to read through everything

    Battery life always seems bad after an update. This could very well be because the calibration of the battery meter is off which happens after updates or running WebOS doctor. Let your battery drain until the phone shuts itself down and charge it all the way back up. The battery needs to recalibrate itself after every update, actually I would recommend doing this once a month to make sure the battery always reads accurately.

    This might not fix your problem but it could definitely help. Personally I think battery life is much better for me with 1.4, especially with Pandora in low signal areas.
  16. leroove's Avatar
    Posts
    122 Posts
    Global Posts
    123 Global Posts
       #96  
    Post Doctoring:

    Last charge was at 3:30PM. Left the office with 100% battery, listened to music for 30 min on my commute back home. Phone has been idle ever since with the exception of 3 received emails. It is now 6:20PM (PDT) and battery's at 93%.

    Vast improvement compared to 2 days ago, when it would drain 10% per hour when idle.

    Still quite a shame that I must go through so many loops to make it a decent working phone. Oh well, can't complain much, I should be happy
  17. RamAirDave's Avatar
    Posts
    6 Posts
    Global Posts
    8 Global Posts
    #97  
    So..GREAT EFFING idea doctoring...this is why I dont jack with my phone. All of my contacts and phone info are NOW GONE!!! And Palm says there is nothing in my profile that I created and saved to the last time this shyt happened!!
  18. #98  
    Well i can without a doubt say my recent battery issue is solved by turning off wifi. No matter where i am. even sitting next to the router kills my battery. from the second i turned it off the battery life skyrocketed. I mean from 4 or 5 hours of standby to more then 24 hours.

    i just turned wife back on to download the facebook beta. in the 5 minutes i had wifi on my battery life went from 81% to 76%. Just so you know. It took the phone off the charge at around 12:30 PM it's now 9:00 and it was only down to 81%. For now as long as i don't use wifi my battery life is bearable. But it's a major problem that i have to shut off everything to use the phone. What's the point of features if you have to have them off all the time? it's bearable at the moment though.


    Quote Originally Posted by Mattykinsx View Post
    Why do you need to receive an email at the second, whats the difference if you set it for 15 minutes?
    Time is of the essence. The email may pertain to something that needs to be addressed in less then 15 minutes. Take a basic one. A meeting is moved forward to now or has a last minute room change. People may be on a deadline so 15 minutes could be 15 minutes of lost time to meet said deadline. And there are countless other circumstances where 15 minutes is important. I don't know many businesses where time doesn't matter, even in 15 minute increments.
  19. #99  
    my battery life problem is weird. I use a touchstone maybe thats part of the problem. My battery indicator says i have 0% battery life left and i can run the pre at 0% for quite awhile. Ive let pandora run at 0% for at least 30 mins with no problems. Played nfs for at least 20mins mins. idle 2+ hours.

    So to try and solve the problem I have let my battery drain completely a couple days in a row and it hasn't change anything. My phone still runs at 0% no problem. This problem has been going on since 1.35.1. but after the update it doesn't drain as fast.
  20. #100  
    Quote Originally Posted by RamAirDave View Post
    So..GREAT EFFING idea doctoring...this is why I dont jack with my phone. All of my contacts and phone info are NOW GONE!!! And Palm says there is nothing in my profile that I created and saved to the last time this shyt happened!!
    That is unfortunate that you lost your info. I'm glad I rely on my google account for contact info & email. Never have to worry about losing anything. heck I can move between different OS/phones (android/iphone/etc) and I'm good to go with info (even if its not my phone/computer). I feel bad for the people that have to rely on other methods of email/contacts....so easy to lose it and such limited access to their data.

    For the people with bad battery life after the update....let the phone run dead and recharge it to reset the OS-battery level set point. Reboot when fully charged and your good to go. Battery life should be back where it needs to be.
Page 5 of 6 FirstFirst 123456 LastLast

Posting Permissions