Results 1 to 10 of 10
  1.    #1  
    Back in December I noticed that my auto backup was not working. I called Palm and they told me to do it manually every day. Then at the end of December it all of a sudden started working again.

    A couple of days ago I noticed that some of my new calendar events weren't appearing so I checked the auto back up and it had done it for a couple of days. It still is not working. Any of you experiencing the same thing????
    Mary
    Palm Pre (her)
    Palm Pre (his)
    I have Sprint and proud of it!
  2. #2  
    Same issue. Last "manual" backup march 6. No auto backups since "i dont know, i think after 1.4 update". Palm Pre GSM O2 Germany device.
  3. #3  
    My Sprint Pre is working just fine.
    Last edited by ImmaSlave4U; 03/09/2010 at 02:26 AM.
  4. #4  
    Quote Originally Posted by Lampe View Post
    Same issue. Last "manual" backup march 6. No auto backups since "i dont know, i think after 1.4 update". Palm Pre GSM O2 Germany device.
    Same Prob here. o2 Germany Palm Pre, i think after 1.4 Update..
  5. #5  
    Quote Originally Posted by maryinredding View Post
    Back in December I noticed that my auto backup was not working. I called Palm and they told me to do it manually every day.

    A couple of days ago I noticed that some of my new calendar events weren't appearing so I checked the auto back up and it had done it for a couple of days. It still is not working.
    While I haven't had that problem in awhile (before the 1.3x update I think) it used to happen every so often. What I would have to do to fix it is to turn auto backup off, select the "turn off and erase backup" option when it prompts you, and then turn it back on and do a manual backup.

    It would work fine after that. I don't think I've seen the problem for months now.
  6. #6  
    Quote Originally Posted by Trekker View Post
    While I haven't had that problem in awhile (before the 1.3x update I think) it used to happen every so often. What I would have to do to fix it is to turn auto backup off, select the "turn off and erase backup" option when it prompts you, and then turn it back on and do a manual backup.

    It would work fine after that. I don't think I've seen the problem for months now.
    That is also how I have fixed it in the past. My phone is backing up without problems right now.
  7. #7  
    Last backup my pre did was 3-4-2010 and that was when I turned off backup and back on with a manual backup. Tested with and without patchings.
  8. #8  
    I had this problem with 1.4. I shut off auto backup, had it erase my backup from the server side (it will prompt you) and then turned it back on. Auto backup started working after I did this.
  9. ruhi's Avatar
    Posts
    61 Posts
    Global Posts
    85 Global Posts
    #9  
    My last auto backup was 3/8 @ 8:36 PM... so it seems to be working for me... I will keep an eye on this tho now, because I do remember it happening in the past.

    EDIT: I should mention I am a Sprint customer.
  10. #10  
    May seem crazy, but mine always seems to do this about a week or so before an update is released. Sprint pre-launch party Pre running 1.4.

    It's currently working... *grin*
    MoBill - Use your Authorize.net account to bill your customers with your webOS device!!
    MoJack - Track your lost or stolen webOS device from anywhere!
    Time to get VIRAL

Posting Permissions