Results 1 to 5 of 5
  1.    #1  
    Is anyone else having a issue where the camera app switches to the "splash screen" whenever a alert/text message appears? It doesn't matter if the camera or video recording is going on, it will cancel the app and I have to minimize the app and refresh it.

    It might have to do with my setting, or my patches. I was wonder if anyone else had any other symptoms. I would rather not have to webos doctor it, but it might be necessary.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  2. #2  
    ASFAIK its always gone into a sort of splash screen before 1.4 and now it just goes into actual splash screen mode
  3. #3  
    Yeah, read this issue before in here, taking a video and a notification comes thru and stops the video recording. Untill the fix, people suggested about turning off notifications or putting your Pre into airplane mode.
  4.    #4  
    Quote Originally Posted by netwrkr9 View Post
    Yeah, read this issue before in here, taking a video and a notification comes thru and stops the video recording. Untill the fix, people suggested about turning off notifications or putting your Pre into airplane mode.
    Thing is though, my friends Pre doesn't do this. At least that is what he reports. That doesn't make it true until I see it myself.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  5. #5  
    I found this thead on this stated issue:

    http://forums.precentral.net/palm-pr...ion-comes.html

Posting Permissions