Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 93
  1. #21  
    Quote Originally Posted by foush View Post
    anyone else having this issue?
    No. All calls are coming thru. Even the ones I don't want.
    Are you trying to hurt me?
  2. #22  
    Quote Originally Posted by foush View Post
    I don't have the patch " no alert during calls " installed and my ringer was all the way up. But I did have Preware running so that would match what lilmexx suggested. This is a real problem in my book as this is a phone after all. This should be watched by all.
    You have Preware installed on your phone. Don't blame the phone. Uninstall Preware.
    Are you trying to hurt me?
  3. #23  
    Playboy, do you happen to have preware installed and if so, how is that working for you? Preware isn't the issue. I is just an example of an app that uses alot of the resources. Hence the palm apps getting bumped... When would you ever want you main apps to be deactivated to allow other things to run??
    Last edited by lilmexx323; 03/09/2010 at 01:53 PM.
  4. #24  
    Quote Originally Posted by lilmexx323 View Post
    Playboy, do you happen to have preware installed and if so, how is that working for you?
    No. I have a stock Pre Plus. When folks start threads about problems I think that it should be clearly indicated in the posts that Preware is or isn't installed.

    But I did read your post about the code in 1.4 and that is something that Palm will hopefully address in an later updated. But I have missed any calls, txts or voicemails.
    Are you trying to hurt me?
  5. Levi4u's Avatar
    Posts
    104 Posts
    Global Posts
    108 Global Posts
    #25  
    @playboy, Extensive web browsing seems to hog the memory and it takes some time for it to clear after closing the browser also causing the same "Missed Calls and Text" issue. Also using the Sims 3d game seems to be a memory hog again causing the same issue.
  6. #26  
    Yeah, this one seems to be all palm, but hey they were trying to get this bad boy to run faster and smoother... Lets just hope they address the issue fast. But yeah, from lookin around, it does seem to be, as levi stated, alot of other things that are causing this issue besides preware..
  7. #27  
    Quote Originally Posted by Levi4u View Post
    @playboy, Extensive web browsing seems to hog the memory and it takes some time for it to clear after closing the browser also causing the same "Missed Calls and Text" issue. Also using the Sims 3d game seems to be a memory hog again causing the same issue.
    Ok. It seems as though there are a number of variable at play. Maybe Palm will address the issue in the next update. I can only state what I've seen from my phone. Yesterday I had several browser windows open, a few basic games, Google Maps and contacts open as well as the phone app and I haven't experienced the problems reported in this thread. And I received multiple calls and a few txts while those apps were open.

    Not saying any of you are wrong. I'm just saying that people need to be clear as to whether they have Preware installed.
    Are you trying to hurt me?
  8. #28  
    I have sprint 1.4 and I too have missed several calls that went straight to VM. Not good. Not good at all.
  9. #29  
    Quote Originally Posted by playboy View Post
    Ok. It seems as though there are a number of variable at play. Maybe Palm will address the issue in the next update. I can only state what I've seen from my phone. Yesterday I had several browser windows open, a few basic games, Google Maps and contacts open as well as the phone app and I haven't experienced the problems reported in this thread. And I received multiple calls and a few txts while those apps were open.

    Not saying any of you are wrong. I'm just saying that people need to be clear as to whether they have Preware installed.
    No Preware or any patches. In fact a freshly doctored Pre running 1.4 on Sprint. And what do you mean by hoping Palm fixes this in their NEXT upate? I use the phone for business and if this issue not fixed very soon this phone will be thrown in the trash can and another phone will move in, PERIOD.
  10. #30  
    I actually believe there's an issue with the background phone app. I haven't had enough time to fully test this, but sometimes the phone app won't open. It hangs at the "loading card." What I think is happening (again, haven't tested enough to be sure) is:
    1) Background phone is off, won't accept calls. Phone app hangs.
    2) Phone app hangs, kill the card, open it again, causes some sort of background phone reboot.
    3) Can receive calls, phone app starts fast, everything is hunky-dory.

    What I've found is that after a reboot (deliberate or random) I open the phone app manually, let it hang, kill it, then re-open it, and if it opens ok close that and the phone works fine. Again, it's a theory I came up with yesterday so it's not sure, but so far so good.
    Root to your Pre in Ubuntu: http://www.surfrock66.com/?p=600
  11. foush's Avatar
    Posts
    42 Posts
    Global Posts
    48 Global Posts
       #31  
    csrredcoat - were you running any large apps or a large number of apps when you noticed it happened? Also, you have Preware installed?
  12. #32  
    Palm's aware of this bug, we reported it in the early stages of 1.4 beta testing, but obviously it was neglected to be fixed.
  13. nettyspre's Avatar
    Posts
    24 Posts
    Global Posts
    26 Global Posts
    #33  
    OH I'm glad to here it's not just me having these issues but I agree I hope Palm does something soon, I use my phone for business too
  14. #34  
    Quote Originally Posted by playboy View Post
    You have Preware installed on your phone. Don't blame the phone. Uninstall Preware.
    Preware doesn't do a single solitary anything when it's not running.
  15. #35  
    I don't know what this Java list is or how apps get bumped, but the Phone app should never be one of them.
  16. cbellevie's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #36  
    Quote Originally Posted by barkerja View Post
    Palm's aware of this bug, we reported it in the early stages of 1.4 beta testing, but obviously it was neglected to be fixed.
    Someone previously asked how this bug was not front page news here... I want to know how the *above* is not front page news here and on the likes of Engadget Mobile and the like.

    If Palm seriously ignored/passed on fixing an issue like this, I think consumers really need to be informed... it's obviously not just a couple of us experiencing this issue and this bug makes the most basic function of the phone completely unreliable.
  17. #37  
    With my Pre - I just ran PreWare and then played Asphalt 5 and checked JSTop after playing - "Phone" did not show up. I tried to call my Pre from another phone and got no call, just a connection to voicemail. I closed JSTop, manually opened and closed the Phone app, and rechecked - it showed up in JSTop and I was able to connect with my Pre from another phone. I can't say if running the two apps caused the phone problem or not - I'll try to replicate.

    Dave
  18. #38  
    I just think that more people need to be aware of this problem... I am sure alot of people have experienced this, but just wrote it off as an error or no signal... I know I did this twice myself until the third time it happened and I was running all over town for no reason, since I missed the call telling me not to run all over town. Did alot of hunting and found out this problem. But it wasn't an easy thing to find.. We need this on the front page... If its getting seen then Palm will want to fix it faster.. Since the failed to fix it when told in bata it now seems..

    FRONT PAGE!! FRONT PAGE !!! FRONT PAGE !!! lol
  19. SiLlY's Avatar
    Posts
    272 Posts
    Global Posts
    273 Global Posts
    #39  
    Ditto..

    Having similiar issues. I think this is part of the full rootfs issue. Not sure what's causing it but having the phone feature not work correctly on a "phone" is a HUGE deal!
  20. #40  
    @foush I do have preware installed and I was not running any programs. This happens after resetting my phone on a fresh boot or battery pull.
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions