Results 1 to 6 of 6
  1. Pookela's Avatar
    Posts
    29 Posts
    Global Posts
    47 Global Posts
       #1  
    It seems so simple, so hopefully someone can tell me if this is possible...

    If my phone's ringer is turned on and i get a call, the ringtone sounds. And if my phone's ringer is turned off and i get a call, it vibrates. Simple. So can't my email notifications work the same way???

    Right now if the ringer is turned on and i get an email, the alert will sound. But if my ringer is turned off and i get an email, there's no sound and no vibrate (just the blinking light).

    If i change the email notification to "vibrate" it ALWAYS vibrates, even if the ringer is turned on.

    Is it something i'm missing (likely), or is it something palm's missing???
  2. #2  
    What is your setting under Email app > Preferences > "Account" > New Message?

    It should be Show Icon = On and Alert = System Sound.

    If Alert = Vibrate, then I think you would get the behavior you are getting...

    Hope that helps.
  3. Pookela's Avatar
    Posts
    29 Posts
    Global Posts
    47 Global Posts
       #3  
    Quote Originally Posted by thesnowdog View Post

    It should be Show Icon = On and Alert = System Sound.
    This is exactly how it is set up. So when my ringer is on, the "system sound" works just fine.

    But what about when i turn my ringer off? If i get a phone call it vibrates, and if i get a text message it vibrates...why can't i set it up to vibrate for an email message too?

    If i go in and change the setting to "vibrate" then it will ALWAYS vibrate, even if the ringer is on. And that's not what i want.
  4. #4  
    Email messages should vibrate too if you have them set to system sound, and the ringer switch is off.
    Master Pants, Lord of the Universe, Groupie of Blaize

    Need help with your webOS device? PM me for help!
  5. Pookela's Avatar
    Posts
    29 Posts
    Global Posts
    47 Global Posts
       #5  
    Quote Originally Posted by Complex Pants View Post
    Email messages should vibrate too if you have them set to system sound, and the ringer switch is off.
    That's what i thought/hoped, but it isn't. It's just silence along with the blinking LED.

    So since it's clearly NOT working for me, any ideas/suggestions? I reset the phone, changed to a different setting and back, nothing seems to work.
  6. #6  
    if you install the "sms tones per contact" it will enable you to set sounds and everything works fine for me!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Tags for this Thread

Posting Permissions