Results 1 to 4 of 4
  1.    #1  
    Somebody Help!!

    I'm not sure if this is happening to everyone else or if it's just me. But I stupidly did the Emergency Patch Recovery before I updated my phone. I had no idea that you could leave the patches this time. Anyways, after that was all done, I got back on my computer and download Preware and Package Manager Service onto my phone; restarted it. And now when I open Preware, this is what it says:

    "The Package Manager Service is not running. Did you reember to install it? If you did, first try restarting Preware, then try rebooting your phone and not launching Preware until you have a stable network connection available."

    I have done every, restarted, removed the battery, I've made sure that PMS was installed, and that I had a good connection.

    I've even tried to install patches through tweaks on WebOS QuickInstall, and when I try to click on any patch, it says

    "ERROR: Unable process patch to /usr/llb/luna/system/luna-application/app/controllers/launcher-assistant.jsjsjs

    difflib.PatchFailedException: Incorrect Chunk: the chunk content doesn't mat the target:"

    And then my phone shuts down.



    Whats the deal?
  2. #2  
    Did you put your phone into developer mode?
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  3.    #3  
    Quote Originally Posted by vza33 View Post
    Did you put your phone into developer mode?
    Yes it is in developer mode.
  4. #4  
    Perhaps go to the Homebrew page and follow all the steps from the beginning, maybe you missed a step.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation

Posting Permissions