Results 1 to 12 of 12
  1.    #1  
    - FOUND FIX -




    So i downloaded webos to tweak my Palm Pixi. but it doesn't detect my phone. i restarted my computer. installed webos many times.
    turned dev mode on and off many times.
    i dont think i have novacom so thats prolly my problem
    but everytime i click

    "Attempt novacom reinstallation"
    i keep getting this message that pops up...
    its a window that says "windows installer"
    and says all kinds of stuff. i have a pic
    but it wont let me add it to this thread.


    anyone know what to do?

    thanks.

    also windows installer is running.
    so idk what the problem is.
    Last edited by arongson; 03/07/2010 at 05:28 PM. Reason: found fix to issue.
  2. #2  
    What version of Windows are you running?
  3.    #3  
    windows xp, it worked before i updated my pixi to the newest update. i think its 1.4
  4. #4  
    1.4 wouldn't affect novacom. You can force the novacom installation by running the doctor WITHOUT your pre connected, then exiting the doctor when it asks you to connect your pre.
  5.    #5  
    okay i'll try that. thank you!
  6. #6  
    Yeah i was going to suggest the above. Try forcing a novacom installation by running doctor without the Pre. When it asks you to connect your Pre then you're done and then proceed to try WOSQI again.
    First Evar 1.4.0 Screenshot's Leaked By Your's Truly
  7.    #7  
    well i just tried that
    and the windows installer message popped
    up again.
    i have a screen shot of the message but it wont let me
    post links
  8. #8  
    You're welcome. You might have to reboot afterward.
  9. #9  
    Quote Originally Posted by arongson View Post
    well i just tried that
    and the windows installer message popped
    up again.
    i have a screen shot of the message but it wont let me
    post links
    Hmmm, host it on an imaging site and add a _ at the beginning of the URL if you really need to show an image.

    Else, what does the error show?

    You dont happen to be running a 64 bit version of XP do you?
    First Evar 1.4.0 Screenshot's Leaked By Your's Truly
  10.    #10  
    i sent you both a private message containing the screen shot.
    not sure if it sent.
  11. #11  
    Since I use a mac, I'm not sure what to do at this point. Maybe Shadow knows.
  12. #12  
    Sent a suggestion via PM. Hopefully will work. Aside from which not sure what else i can say as i'm not familiar with that error tbh.
    First Evar 1.4.0 Screenshot's Leaked By Your's Truly

Posting Permissions