Results 1 to 11 of 11
  1. vidal1000's Avatar
    Posts
    12 Posts
    Global Posts
    20 Global Posts
       #1  
    Interesting. So I finally got my Pre Plus on Thursday. Updated to 1.4 that night. Used it at work all day Friday and noticed at times it would restart spontaneously. Chocked it up to the luna restart issue with 1.4. Yesterday I was able to monitor it a little better - but it happened 4 times before noon! I noticed the screen fade out a couple of times upon closure of the slider. Did a test with opening & closing about 40 times and low and behold - it would restart eventually just from that. I looked through the forums and saw posts from months ago with the Sprint Pre. Haven't seen anything from the Verizon pre plus. I wedged a piece of a business card behind the battery yesterday morning and haven't had any issues since (keeping my fingers crossed). Wondering if any Verizon users have had this??? Also, should I take it back now while I can or live with the fix. The phone works pretty well otherwise. Minimal double typing, etc... Thoughts?

    Thanks
  2. ray1b's Avatar
    Posts
    431 Posts
    Global Posts
    437 Global Posts
    #2  
    If you can cause the issue in front of a Verizon rep exchange it.
  3. vidal1000's Avatar
    Posts
    12 Posts
    Global Posts
    20 Global Posts
       #3  
    I definitely can, but I am on a business account - so I cant exchange in the the store. Its not a big deal in that regard. I can just call and exchange it. I was just worried because it doesn't seem to be an issue with anyone else's Pre Plus and it hasn't appeared in the forums in months.
  4. edlex's Avatar
    Posts
    657 Posts
    Global Posts
    660 Global Posts
    #4  
    You may have to just exchange the battery. If the fix worked then it sounds like you may have one of the older batteries that didn't sit properly. The new batteries have longer posts on the top to fit more snug.
  5. vidal1000's Avatar
    Posts
    12 Posts
    Global Posts
    20 Global Posts
       #5  
    Thanks. I will call on Monday. I have posts on my battery - but no way for me to know if they are the "long" ones or not. Now If I can just fix the keyboard double typing, it will be perfect
  6. #6  
    You have a Pre Plus so i'm assuming you already have the new battery. I've had this problem occur before, it's to do with the battery section.

    Everytime you slide it open/close the contacts between the battery and the Pre momentarily release, causing the Pre to restart. To fix this, make sure the battery is properly snug and fits properly, if that doesn't solve the problem, then simply but a piece of paper between the top of the battery and the actual compartment so theres absolute no space and it fits nice and tight in there.
  7. #7  
    I had the same problem when I first got my Seidio battery. To fix the problem permanently, cut a small piece of thick tape and attach it to the top of the battery. This will keep the battery snug so the contacts stay connected.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  8. #8  
    The 1st released Pre's had some issues with the slider causing restarts. Not sure when but I think Sprint/Palm starting putting the foam thing above the battery. I think it's suppose to make the battery more tight. I would think they would have fixed the issue or do the same thing with the Pre Plus.

  9. #9  
    Quote Originally Posted by tbaker55 View Post
    The 1st released Pre's had some issues with the slider causing restarts. Not sure when but I think Sprint/Palm starting putting the foam thing above the battery. I think it's suppose to make the battery more tight. I would think they would have fixed the issue or do the same thing with the Pre Plus.

    My first Pre had that piece of foam (build date was 7/7/9 I think) and my second one had the battery with the extenders at the top (build date of 8/8/09 I think; got it late January).
    Arthur Thornton

    Former webOS DevRel Engineer at Palm, HP, and LG
    Former webOS app developer (built Voice Memos, Sparrow, and several homebrew apps and patches)
    Former blogger for webOS Nation and webOS Roundup
  10. vidal1000's Avatar
    Posts
    12 Posts
    Global Posts
    20 Global Posts
       #10  
    Yeah. I put a little piece of business card up there and it has been working great ever since. I think that my battery life is better now too... probably because it doesnt completely restart 5-6 times per day. Took it off the charger at 7 am this morning and at 35% at 4:20 Denver time. Not bad. I have been using it a lot today. Thanks for the advice
  11. #11  
    Quote Originally Posted by vidal1000 View Post
    Yeah. I put a little piece of business card up there and it has been working great ever since. I think that my battery life is better now too... probably because it doesnt completely restart 5-6 times per day. Took it off the charger at 7 am this morning and at 35% at 4:20 Denver time. Not bad. I have been using it a lot today. Thanks for the advice
    Yeah the restarts due to loose contacts aren't good for the batter and it's conditioning.

    Glad it's working for you now
    First Evar 1.4.0 Screenshot's Leaked By Your's Truly

Posting Permissions