Results 1 to 14 of 14
  1.    #1  
    I've been searching for the past 30 minutes and I'm not finding anything...yet.

    So just like the title says, when I receive or place calls with the mic inserted, nobody can hear me. If I put in the mic after the call has been received/placed, still nothing.

    Is this disabled in the update or could this be a defect?
  2. #2  
    How do you use a headphone to answer calls in the first place?..You need a bluetooth device. They dont cost that much these days. Do you mean a "Headset"?
  3.    #3  
    No, I'm talking about headphones that I use for music. Before 1.3.5 I was able to answer calls with my headphones on, or when I'm driving, the phone is playing to the tape deck connected via headphone jack (3.5mm). When I answer, the icon at the bottom left shows the headphone icon, but they can't hear me.

    Its really frustrating, because I'll have to pull the connection and switch to speaker phone.
  4. #4  
    Yeah, but, you couldnt actually talk to the person, you can just hear them. Either way, you would still have to use the phone to reply to them
  5. tvmatt's Avatar
    Posts
    19 Posts
    Global Posts
    20 Global Posts
    #5  
    Quote Originally Posted by Jason Black View Post
    Yeah, but, you couldnt actually talk to the person, you can just hear them. Either way, you would still have to use the phone to reply to them
    The phone mic used to work if you just had headphones plugged in. It was helpful for driving - I had my phone connected via a standard 3.5mm headphone cable to my car's AUX jack, and still used the phone mic to pick up audio. Worked much better than speakerphone, but I think it stopped working after 1.2 or 1.3.
  6. #6  
    whichever update that expanded on headset compatibility disabled that function. Do a forum search for auxillary output or aux out there are a few threads. The jist of it is the mic on the phone is disabled when aux out is plugged in. It sucks because sit was one of my fave features and some of us have been waiting for a fix, or at least a toggle on patch. But, it has something to do with the mic api. That's all I know.
  7. RickNY's Avatar
    Posts
    254 Posts
    Global Posts
    319 Global Posts
    #7  
    I believe the original poster is referring to a regular wired headset, with microphone -- which should work.

    In regards to a device plugged in that does not have a microphone, yes, the internal mic on the phone no longer works when an audio-out only device is plugged in to the jack.
  8. #8  
    Quote Originally Posted by RickNY View Post
    I believe the original poster is referring to a regular wired headset, with microphone -- which should work.

    In regards to a device plugged in that does not have a microphone, yes, the internal mic on the phone no longer works when an audio-out only device is plugged in to the jack.
    no i belive the original poster was referring to a simple stereo headset -- i used to use this on my 755p in the car all the time when driving -- i hooked up the phone to an aux jack in the radio and could listen to a call over the radio and respond via the phones mic -- i have a pre plus and it had 1.35 when i got it -- i assumed this functonallity was not available for the pre but if it was at one time i would love a patch to allow it again -- it works really well when driving
  9.    #9  
    Quote Originally Posted by mespiff View Post
    no i belive the original poster was referring to a simple stereo headset -- i used to use this on my 755p in the car all the time when driving -- i hooked up the phone to an aux jack in the radio and could listen to a call over the radio and respond via the phones mic -- i have a pre plus and it had 1.35 when i got it -- i assumed this functonallity was not available for the pre but if it was at one time i would love a patch to allow it again -- it works really well when driving
    Ya, I was talking about stereo headphones... total bummer
  10. #10  
    I'd too would like to know if this is patchable.

    I use this in the car, mini jack to listen to radiotime/navigation and when a call comes in, i have to futz and put the phone to speaker instead.
    Treo 650 > HTC Mogul > HTC Touch Diamond > BB Curve > Palm PRE > HTC Evo + BB Bold
  11. #11  
    I experienced this with my old Treo 700p towards the end of its life. When I got done using the plug-in jack with head phones or a wired mic, it wouldn't work like normal after unplugging it. It took me a while to figure out that it was a hardware issue with the plug jack. Somehow something was sticking inside of the little hole after removing the headphones. The only way I was able to fix it was to put the plug back in and remove it a few times and eventually it would unstick.
  12. Litt's Avatar
    Posts
    32 Posts
    Global Posts
    116 Global Posts
    #12  
    I loved doing that too. I'd drive and listen to my podcasts and just answer the phone and talk to them using the Pre's mic but my cars speakers. I get a mixed result now. Sometimes it works and sometimes it doesn't.
  13. #13  
    I spent 15 minus talking to tech support tonight and he had me hold the power button in, and toggle the mute switch 3 or 4 times, it did a funky reset, I plugged in a set of head phones and it works properly.
    Prior I had tried WebOS Doc and various updates, I even had the problem with a replacement Pre. It seems that the device was stuck under some other application while accessing the mic.

    Try this, let me know if it works for you, and as always, us the "thanks" button!


    Also, will send the tech log for anyone having further issues.
  14. #14  
    Not sure how to 'push the mute button' while holding down the power button on a pixi plus? Thanks!

Posting Permissions