Results 1 to 11 of 11
  1.    #1  
    I fear i know the anser will be to reinstall the software, but if there are any other ideas out there, I'd appreciate it. I installed a theme using Preware, installed fine, but the shortcut bar is now invisible and the phone restarts after 20 seconds or so, or when I launch an app. any ideas?

    Thanks all
  2. #2  
    since youre new heres some advice for whenever you have a problem do a forums search this has been mentioned before and theres no need for me or anyone else to rephrase whats been said 15-20 times
  3. #3  
    Welcome to PreCentral. Can you get back into Preware to remove it? If not and you can't do any activities with the phone, you might have to run WebOS Doctor.
  4. #4  
    Go into WebOs Quick Install and uninstall that theme. Then restart your device via quick install or orange + sym + R. If problem presist, then doctor your phone and keep it moving. Palm didnt include "various themes" in the Pre package, so when you encounter problems with themes, dont waste your time contacting them because they'll tell you to doctor your phone and keep it moving.
  5. #5  
    Doctor your phone...or use quick install to uninstall that theme.
  6. #6  
    Palm didnt include a "free theme" package to the pre so you are basically doing all this at your discretion.
  7. #7  
    if you doctor and it does not get rid of parts of the theme . You will have to doctor it with override compayibility enabled ,in order to catch everything.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8.    #8  
    Thanks very much, I have reinstalled everything now. I have had zero luck with installing any homebrew apps/themes at about the 5th time of trying in 4 days. I am in the UK, would this change anything? I am close to giving up and living with my unmodded Pre
  9. #9  
    Woody u need to clarify what zero luck is. Can you not get preware installed?
  10. #10  
    Quote Originally Posted by woodyitfc View Post
    Thanks very much, I have reinstalled everything now. I have had zero luck with installing any homebrew apps/themes at about the 5th time of trying in 4 days. I am in the UK, would this change anything? I am close to giving up and living with my unmodded Pre
    Download WebOs Quick install. Try to not use Preware for a while because i believe there's something wrong with it.
  11.    #11  
    Quote Originally Posted by FesterTreo View Post
    Woody u need to clarify what zero luck is. Can you not get preware installed?

    I have had it installed once properly, but tried 3 times, with it messing up my ability to download from the app catalog on all 3 occasions. I have installed a theme which caused the pre to not boot up, I have installed patches that caused the phone not to boot up. I have installed ipk games via Quickinstall fine, but am reluctant to have to Doctor it for the 6th time? I'm losing count!!

Posting Permissions